Jump to content


Show
Photo

Fusion 1.6 Tdci (05 Reg) Intermittent Ignition Problem

Starting

  • Please log in to reply
2 replies to this topic

#1 Bramble1960

Bramble1960

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: Fusion 1.6Tdci
  • Location: Devon

Posted 07 February 2013 - 04:03 PM

Hi, every so often the ignition system seems to die. Works perfectly then the next time I go to start up the amber light flashes and nothing happens. Eventually it will start (seemingly when it feels like it) but a really frustrating intermittent fault.
Have replaced the ignition barrel with no effect, so would be grateful if anyone knows if this is a common fault; if so what's usually the problem.
Car excellent in all other respects.
Cheers
Nick.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,098 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 07 February 2013 - 04:52 PM

Sounds more like a loose connection some where which could be a real pain to find , open up your fuse box and check all plugs are secure , sometimes they can get knocked or work loose

#3 Bramble1960

Bramble1960

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: Fusion 1.6Tdci
  • Location: Devon

Posted 07 February 2013 - 06:23 PM

Thanks. At electronics specialist as we speak; done all the diagnostics etc and I think he's come to the same conclusion as you...
This problem does prop up from time to time on this model / engine but nobody has a definite solution thus far.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: Starting

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users