Jump to content


Show
Photo

Starting Problems


  • Please log in to reply
4 replies to this topic

#1 Kevinlfc17

Kevinlfc17

    Member

  • New Member
  • PipPip
  • 20 posts
  • Ford Model: Zetec s 2.5 v6
  • Location: Lancashire

Posted 10 February 2013 - 01:43 PM

HI I HAVE A 2003 2.5 V6 MONDEO WHEN I START THE CAR IT WON'T FIRE UP ON THE FIRST CRANK OF THE KEY SOME TIMES IT TAKES 3CRANKS TO START ONCE RUNNING ITS FINE RUNS SMOOTH NO MISFIRES I HAVE CHANGE THE PLUGS NEW AIR FILTER I HAVE HAD IT ON A COMPUTER NO FAULTS AT ALL THE GUY DONE A INDEPTH ONE THE ONLY THING I HAVE NOT CHANGE IS THE FUEL FILTER COULD THAT CAUSE IT I HAVE ALSO BEEN TOLD TO RUN IT ON THE BETTER UNLEAD FUEL NOT THE NORMALL ONE IS THAT TRUE AND WILL IT MAKE A DIFFERENCE THANKS

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,098 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 10 February 2013 - 02:32 PM

It's got to be worth changing the Fuel filter , that beast will draw fuel like a Saudi oil well , and if it's dirty it will restrict flow.

#3 Kevinlfc17

Kevinlfc17

    Member

  • New Member
  • PipPip
  • 20 posts
  • Ford Model: Zetec s 2.5 v6
  • Location: Lancashire

Posted 10 February 2013 - 02:45 PM

Thanks for that I will change that this week c how its goes c if you could help me with another problem when I am going down the road and I am in what I can only think r ruts from we're wagons are up and down all the time the car seems to be all over the place I have been told it could be the size of the tyres it's got 225/40/18 on it the standard zetec s alloys cause I have got no knocks or bangs from it the only thing now and again when in revers on full lock I get what u would say click or a little bang

#4 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,098 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 10 February 2013 - 02:50 PM

Thanks for that I will change that this week c how its goes c if you could help me with another problem when I am going down the road and I am in what I can only think r ruts from we're wagons are up and down all the time the car seems to be all over the place I have been told it could be the size of the tyres it's got 225/40/18 on it the standard zetec s alloys cause I have got no knocks or bangs from it the only thing now and again when in revers on full lock I get what u would say click or a little bang


I get the same problem with my Focus 18" alloys seem to tram line and follow every dip or swirl in the road , i have driven the same car as mine but with standard 17" wheels and that was fine , seems only a problem on poor road surface's on mine , decent road and it's perfect.

#5 Kevinlfc17

Kevinlfc17

    Member

  • New Member
  • PipPip
  • 20 posts
  • Ford Model: Zetec s 2.5 v6
  • Location: Lancashire

Posted 10 February 2013 - 02:58 PM

Mine is like that flat roads with no ruts in it and its fine I had a 525 MSPORT before the mondeo that had 17inch alloys on it with 225/4017 on it that done the same it must just be the low profile of the tyre it's hard to find flat roads in England now thanks for your help


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users