Jump to content


Photo

Code P0102 Maf Circuit Low Input?


  • Please log in to reply
4 replies to this topic

#1 danfocuszetec

danfocuszetec

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 167 posts
  • Name: Dan
  • Ford Model: focus 1.8 zetec
  • Year: 2000
  • Location: Cornwall

Posted 10 February 2013 - 04:52 PM

ford focus xreg 1.8 zetec, this code came up and i dont know what it means anyone had this problem before or knows how to fix it?

thanks inadvance

Have something to contribute?

Sign in or register to start a topic...

#2 martyntdci

martyntdci

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 957 posts
  • Name: martin
  • Ford Model: focus titanium x/comms/sports pack
  • Year: 2008
  • Location: Staffordshire

Posted 10 February 2013 - 05:05 PM

take out your air filter, could need a change..... its a maf sensor problem usually situated in the air induction pipe before the air filter box. unplug it, unscrerw it take it out and give it a gentle clean....

#3 danfocuszetec

danfocuszetec

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 167 posts
  • Name: Dan
  • Ford Model: focus 1.8 zetec
  • Year: 2000
  • Location: Cornwall

Posted 10 February 2013 - 05:12 PM

yeah i know where it is, i rekon i must of knocked it yesterday as i cleaned the throttle body out ive write a post about it under this one. ill take it out have a look when the weather clears up. cheers martyntdci.

#4 danfocuszetec

danfocuszetec

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 167 posts
  • Name: Dan
  • Ford Model: focus 1.8 zetec
  • Year: 2000
  • Location: Cornwall

Posted 10 February 2013 - 06:50 PM

fixed it :) a wire broke in half off my maf so connected it back together and all is good now thanks martyntdci for your help

#5 martyntdci

martyntdci

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 957 posts
  • Name: martin
  • Ford Model: focus titanium x/comms/sports pack
  • Year: 2008
  • Location: Staffordshire

Posted 10 February 2013 - 06:53 PM

no probs mate, glad to of helped you dude....


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users