Jump to content


Show
Photo

Focus Key Fob - Talk To Me


  • Please log in to reply
11 replies to this topic

#1 APJ

APJ

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 217 posts
  • Ford Model: 2005 Ford Focus 2.0TDCI Titanium

Posted 11 February 2013 - 03:22 PM

Afternoon all,

Had a very curious issue on saturday with my 05 Focus Titanium 2.0TDCI (115k on the clock). Havent noticed anything odd with the car for a while..no juddering, no funny noises, no flashing lights...nothing. Its been perfect. Anyway..got in the car saturday morning turned the key and the car wouldnt start...it would crank but not actually fire up. Obviously this made me look at the dash to see if any warning lights had flashed up and on the digital display it said 'Engine System Fault'. I tried starting it 3 more times and pressed the accelerator a little but it didnt work.

So after looking online for solutions and after doing the dashboard trick (which showed no error codes apart from D900, but its always said D900) i called the AA out. AA man showed up got me to try and start it...nothing happened. He suggested i try starting it with the second set of keys....I didnt get a 2nd set when bought the car a couple of years ago (private sale). So he then opened the bonnet up and took the engine cover off and suggested i try again. Bingo...it started with no problems and after leaving it running for 10mins the 'engine system fault' warning went away too. He said that he thought it was a 'immobilizer synchronisation issue'. I dont know if it was just a coincidence that it worked after taking the engine cover off?

Used the car today and everything seems fine. Im reluctant to get a second key cut and programmed as ive heard it can be as much as £180. Also i presume the key fob has a battery in?? I dont think this has ever been changed so was gona try and change it...is this a simple task? will it have to be re-programmed if i remove the battery? And also does anyone know where the receiver is in the car that talks to/recognises the fob? The key fob does seem to work fine and can unlock the car from a good 20ft away....but surely the battery will need changing soon as the car is 8yrs old. what do you guys think?

cheers

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 15,299 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 11 February 2013 - 03:43 PM

The immobilizer is nothing more than an RFD receiver, the key holds within it a chip that talks to it and allows it to proceed. the taking off of the cover, will be no more than coincidence...

I got a spare key cut and coded for mine, £140 all in! its a local south east company (I can dig out the details if you want?)

With regards changing the battery its easy, stick a flat blade screwdriver in the little slot under the ford logo space on the rear of the key and push the screwdriver body down with it locked into the upper body of the fob, this separates the lower half and the upper half of the key - pull off the key bit and then open the dob, replace battery and realign the two parts.

quick google search will show you how to do it :)

#3 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 6,940 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 11 February 2013 - 03:46 PM

doesnt cost that much buy one of these http://www.ebay.co.u...=item3cc95d3b6c

get it cut at timpsons around £10-20 than get a mobile locksmith to programme it or buy the fob and call a local auto locksmith to come out cut and code either way if its a sync issue it means the original key is worn so another will be needed

#4 APJ

APJ

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 217 posts
  • Ford Model: 2005 Ford Focus 2.0TDCI Titanium

Posted 12 February 2013 - 11:16 AM

Cheers for the responces guys. Thought that the engine cover thing might of just been a coincidence. Will look into getting a second key cut and coded...maybe buying one uncut off ebay then getting it cut and coded by a mobile locksmith might by the way forward. Will also have a crack at changing the fob battery at the weekend, sounds easy'ish

Since saturday i havent had any more issues so maybe it was just a one off thing...fingers crossed!

#5 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 14,307 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 13 February 2013 - 04:23 PM

The battery you need for the fob is a CR2032.

#6 APJ

APJ

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 217 posts
  • Ford Model: 2005 Ford Focus 2.0TDCI Titanium

Posted 13 February 2013 - 04:53 PM

Cheers for that Stoney, will get a pack at weekend!

#7 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 15,299 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 15 February 2013 - 03:12 PM

poundland are your friend for the batteries...

AS for the key, watch out, some local locksmiths will come out, cut the key, or try to program it, and if they cant, they claim its a faulty key with no warranty, and you lose all your money and still buy a new key... I went with the £140 as it was the cheapest I could find for a cut, coded, and warrantied key, whilst at the same time, they came out, and connected to IDS (I suspec) and removed all the other keys.. Not bad for an hours work, labour was only £60

#8 ponsaloti

ponsaloti

    Settling In Well

  • New Member
  • PipPipPip
  • 75 posts
  • Ford Model: mondeo
  • Year: 2014
  • Location:

Posted 17 February 2013 - 10:45 PM

This is not a key problem.
When you turn ign on, the ecu looks at the imformation on the chip. If it likes what it see's, the engine should turn over and start. If it dosnt like what it see's, the engine will not turn over.

Edited by stef123, 17 February 2013 - 10:47 PM.
Advertising removed


#9 Carl0s

Carl0s

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 117 posts
  • Ford Model: Focus 1.6 TDCi
  • Year: 2006
  • Location: Other / Non-UK

Posted 17 February 2013 - 11:08 PM

Not 100% sure how the system works on Ford, but in VAG, if the RFDI chip is too far from the receiver (1mm movement on the key was enough), the engine cranks, and it sounds like it "tryes" to start, but just wount. If you keep it cranking, after few sec you notice the immobilizer flashing on the dash.

In VAG keys, there were problem whit the RFID chip coming loose inside the key, witch made it to bee too far from the receiver around the ignition. So it would be good place to start hunting by checking that the chip is solidly inside they keyfob

#10 APJ

APJ

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 217 posts
  • Ford Model: 2005 Ford Focus 2.0TDCI Titanium

Posted 21 February 2013 - 10:36 AM

Interesting Carlos...when i get round to opening the key up i will check where the chip is and see if its loose. Its been almost a couple of weeks since the incident and so far ive had no repeat, the car has been fine and had no starting issues at all...or any warning lights. Just praying it was a one off!

Maybe Ponsoloti is right and it wasnt a key issues to begin with.

Thanks for the advice on key cutting Jeebowhite. Will fully do my research before deciding on getting new key cut and programed

#11 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 15,299 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 21 February 2013 - 01:54 PM

if its the immobiliser, the red light on the dash will flash like nuts.. SImple test... Take your key and seperate it as if you are removing the battery to replace. Put the key in as its little stubby bit, and see the light blink, then turn it off, and hold the reciever immediately next to the barrel...

#12 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 14,307 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 21 February 2013 - 01:59 PM

Sometimes it's as simple as having too many keys on a bunch.
Other keys and keyrings can block the signal between the transponder and the car.

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users