Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


APJ

Focus Key Fob - Talk To Me

12 posts in this topic

Afternoon all,

Had a very curious issue on saturday with my 05 Focus Titanium 2.0TDCI (115k on the clock). Havent noticed anything odd with the car for a while..no juddering, no funny noises, no flashing lights...nothing. Its been perfect. Anyway..got in the car saturday morning turned the key and the car wouldnt start...it would crank but not actually fire up. Obviously this made me look at the dash to see if any warning lights had flashed up and on the digital display it said 'Engine System Fault'. I tried starting it 3 more times and pressed the accelerator a little but it didnt work.

So after looking online for solutions and after doing the dashboard trick (which showed no error codes apart from D900, but its always said D900) i called the AA out. AA man showed up got me to try and start it...nothing happened. He suggested i try starting it with the second set of keys....I didnt get a 2nd set when bought the car a couple of years ago (private sale). So he then opened the bonnet up and took the engine cover off and suggested i try again. Bingo...it started with no problems and after leaving it running for 10mins the 'engine system fault' warning went away too. He said that he thought it was a 'immobilizer synchronisation issue'. I dont know if it was just a coincidence that it worked after taking the engine cover off?

Used the car today and everything seems fine. Im reluctant to get a second key cut and programmed as ive heard it can be as much as £180. Also i presume the key fob has a battery in?? I dont think this has ever been changed so was gona try and change it...is this a simple task? will it have to be re-programmed if i remove the battery? And also does anyone know where the receiver is in the car that talks to/recognises the fob? The key fob does seem to work fine and can unlock the car from a good 20ft away....but surely the battery will need changing soon as the car is 8yrs old. what do you guys think?

cheers

Share this post


Link to post
Share on other sites
 

The immobilizer is nothing more than an RFD receiver, the key holds within it a chip that talks to it and allows it to proceed. the taking off of the cover, will be no more than coincidence...

I got a spare key cut and coded for mine, £140 all in! its a local south east company (I can dig out the details if you want?)

With regards changing the battery its easy, stick a flat blade screwdriver in the little slot under the ford logo space on the rear of the key and push the screwdriver body down with it locked into the upper body of the fob, this separates the lower half and the upper half of the key - pull off the key bit and then open the dob, replace battery and realign the two parts.

quick google search will show you how to do it :)

Share this post


Link to post
Share on other sites

doesnt cost that much buy one of these http://www.ebay.co.uk/itm/3-BUTTON-UNCUT-FLIP-REMOTE-KEY-FOB-for-FORD-MONDEO-FOCUS-CMAX-GALAXY-NEW-/261076368236?pt=UK_Car_Accessories_Safety_Security&hash=item3cc95d3b6c

get it cut at timpsons around £10-20 than get a mobile locksmith to programme it or buy the fob and call a local auto locksmith to come out cut and code either way if its a sync issue it means the original key is worn so another will be needed

Share this post


Link to post
Share on other sites

Cheers for the responces guys. Thought that the engine cover thing might of just been a coincidence. Will look into getting a second key cut and coded...maybe buying one uncut off ebay then getting it cut and coded by a mobile locksmith might by the way forward. Will also have a crack at changing the fob battery at the weekend, sounds easy'ish

Since saturday i havent had any more issues so maybe it was just a one off thing...fingers crossed!

Share this post


Link to post
Share on other sites

The battery you need for the fob is a CR2032.

Share this post


Link to post
Share on other sites

Cheers for that Stoney, will get a pack at weekend!

Share this post


Link to post
Share on other sites

poundland are your friend for the batteries...

AS for the key, watch out, some local locksmiths will come out, cut the key, or try to program it, and if they cant, they claim its a faulty key with no warranty, and you lose all your money and still buy a new key... I went with the £140 as it was the cheapest I could find for a cut, coded, and warrantied key, whilst at the same time, they came out, and connected to IDS (I suspec) and removed all the other keys.. Not bad for an hours work, labour was only £60

Share this post


Link to post
Share on other sites

This is not a key problem.

When you turn ign on, the ecu looks at the imformation on the chip. If it likes what it see's, the engine should turn over and start. If it dosnt like what it see's, the engine will not turn over.

Edited by stef123
Advertising removed

Share this post


Link to post
Share on other sites

Not 100% sure how the system works on Ford, but in VAG, if the RFDI chip is too far from the receiver (1mm movement on the key was enough), the engine cranks, and it sounds like it "tryes" to start, but just wount. If you keep it cranking, after few sec you notice the immobilizer flashing on the dash.

In VAG keys, there were problem whit the RFID chip coming loose inside the key, witch made it to bee too far from the receiver around the ignition. So it would be good place to start hunting by checking that the chip is solidly inside they keyfob

Share this post


Link to post
Share on other sites

Interesting Carlos...when i get round to opening the key up i will check where the chip is and see if its loose. Its been almost a couple of weeks since the incident and so far ive had no repeat, the car has been fine and had no starting issues at all...or any warning lights. Just praying it was a one off!

Maybe Ponsoloti is right and it wasnt a key issues to begin with.

Thanks for the advice on key cutting Jeebowhite. Will fully do my research before deciding on getting new key cut and programed

Share this post


Link to post
Share on other sites

if its the immobiliser, the red light on the dash will flash like nuts.. SImple test... Take your key and seperate it as if you are removing the battery to replace. Put the key in as its little stubby bit, and see the light blink, then turn it off, and hold the reciever immediately next to the barrel...

Share this post


Link to post
Share on other sites

Sometimes it's as simple as having too many keys on a bunch.

Other keys and keyrings can block the signal between the transponder and the car.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now