Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


vibeone

'secret' Dash Trick To Get Dtc Codes... Available On Post-2008?

9 posts in this topic

My old focus let me see a subsection of fault code by holding the trip reset and turning the ignition on.

Is this possible on the mk2.5 08 onwards model?

Share this post


Link to post
Share on other sites
 

Yes it is the same

Share this post


Link to post
Share on other sites

Yes it is the same

Sorry... I guess it now seems I'm incredibly lazy. I've always reset the computer via the menu.... didn't realise there was a button! Sorry.

Share this post


Link to post
Share on other sites

All you do is got to trip computer and hold in the button , you get status bars that move across the screen and then it resets , when doing the secret dash test , you just holdit in then turn IGN on and keep holding until it comes up

Share this post


Link to post
Share on other sites

This is interesting but does it also apply to the Mk3 Tit-x and if so, where/what is 'the button'?

Share this post


Link to post
Share on other sites

This is interesting but does it also apply to the Mk3 Tit-x and if so, where/what is 'the button'?

Yes same applies to the Mk3 , again it's the trip reset button , hold it in , press the starter button but don't put foot on the clutch , continue to hold until Dash test appears

Share this post


Link to post
Share on other sites

Thanks preeee - an improvement over my last focus - better descriptions.

Any ideas for what D900 is for a DTC code.

Share this post


Link to post
Share on other sites

I had that a couple of times on my old car , i think it's a PATS related problem where it has trouble getting key signal and registers a fault code.

Share this post


Link to post
Share on other sites

I had that a couple of times on my old car , i think it's a PATS related problem where it has trouble getting key signal and registers a fault code.

Seems quite a popular one, without causing any problems....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now