Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


S4M3G

Usb Connectivity With Iphone 5

21 posts in this topic

I know that I can buy a USB/3.5mm to 30 pin connector but my new phone uses Apples terribly annoying new 'lightning' adaptor.

Does anyone know of a USB/3.5mm to Lightning adaptor for my car?

I think it will still work with the HU because the tracks display on the screen, just missing the audio :-/

Share this post


Link to post
Share on other sites
 

If you do a firmware update for your radio you can just use a USB to Lightning cable without the need for a 3.5 connection.

I'm sure someone here will point you in the direction of the update.

Share this post


Link to post
Share on other sites

Am I missing something?

I have a focus with bluetooth/USB in centre console and plug my lightning cable straight in... works fine?

Share this post


Link to post
Share on other sites

Wish that worked for me! Have you got the silver SONY unit?

Share this post


Link to post
Share on other sites

Oh and a firmware update?? Wouldn't know where to start :-/

Share this post


Link to post
Share on other sites

There's quite a few members here that have applied the update, it installs from a memory stick and takes about 20 minutes I believe.

If you search for radio update you should get all the info you need.

Share this post


Link to post
Share on other sites

I tried the update for the sake of it, and it errored. I'm guessing it was already up to date.

Still a bit confused though, if you have a USB port, what happens when you plug an iphone 5 into it with a apple lightning connector?

I have the sony DAB unit

Share this post


Link to post
Share on other sites

I have the same unit. When I connect it with the original lead I am able to control the iPhone and see the track on the screen but there is no audio!

Share this post


Link to post
Share on other sites

This happens with lightning cable for iPhone 5 and the 30 pin connector for iPod Touch. I'm guessing the unit is screwed...deep joy!

Share this post


Link to post
Share on other sites

This happens with lightning cable for iPhone 5 and the 30 pin connector for iPod Touch. I'm guessing the unit is screwed...deep joy!

Go here and follow instructions it's very easy to do , and might solve your problem , chances are your audio has never been updated

http://www.ford-mobile-connectivity.com/downloadsUpdates

Share this post


Link to post
Share on other sites

Thank you, I will give this a try and let you know

Share this post


Link to post
Share on other sites

Before the update with the older iPhone 30 pin connector you need the ford cable with the connector and a 3.5 jack plug, afterwards you only need the 30 pin connector so it should be the same for the lightning cable.

Before the update you needed this-

http://pages.ebay.com/link/?nav=item.view&id=170896821925

Afterwards you just needed the cable which came with your phone, in your case the new lightning one.

If you can't do the update then buy the cable as linked above and one of these-

http://pages.ebay.com/link/?nav=item.view&id=111007729271

That should solve the sound problem.

Share this post


Link to post
Share on other sites

Well...update failed -_-

Share this post


Link to post
Share on other sites

Things you need to check , are the memory stick was clear before you added the files , and when following instructions for update you don't touch anything at all. , I have only ever had it fail once , and i have dont it many times

Share this post


Link to post
Share on other sites

Followed instructions I.e turn radio on, connect USB, turn on ignition. Memory card totally clear prior to use :(

Share this post


Link to post
Share on other sites

Ok maybe I should have read the FAQs first...didn't know I had to delete all but the English files!!

Working great now :) even does Bluetooth audio which is one hell of a bonus!

Thank you for your help :)

Share this post


Link to post
Share on other sites

Glad to help.

So no more cable woes and plenty of music?

:D

Share this post


Link to post
Share on other sites

Well I have the choice to use the cable or to play through Bluetooth audio!! Both work brilliantly! I'm very happy now lol

Share this post


Link to post
Share on other sites

Oh poo! I just bought one of these cables from eBay for £20, i should i have read this thread first!

Share this post


Link to post
Share on other sites

Just tried using the website but it doesn't work. Is this still possible to download?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now