• Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Get Your Club gear
      Get Your Club gear
    • Share Your Car Experience
      Share Your Car Experience
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Join Premium & Save
      Join Premium & Save


Eddie777

Forum Newbee, Mondeo Mk3 Engine Query

7 posts in this topic

Hi.

I have a Mondeo Mk3 Zetec 1.8 (2001) with 131,000 miles on clock, and having a problem.

When I first bought this car, I had all wheel bearings apart from the front passenger side replaced, as I was gettting a bad humming sound.

It sounds a lot better now, and up to 35mph I dont have any issues that I`m aware of, but as I get to 40mph, I get a humming sound that is hard to locate.

When reaching around 50mph, the sound isn`t as obvious.

Holding the clutch in does not affect this sound.

I am also loosing oil and water.

The thermostat was replaced recently.

I don`t seem to be leaving white smoke behind me, and I don`t have pools of oil on my drive.

Can anyone shed any light on this?

Many thanks.

Eddie

Share this post


Link to post
Share on other sites
 

Hello and welcome to the forum,

Is it an engine related noise?

Out of shape tyres can produce a humming noise like a worn wheel bearing.

Share this post


Link to post
Share on other sites

Hello and welcome to the forum,

Is it an engine related noise?

Out of shape tyres can produce a humming noise like a worn wheel bearing.

Many thanks for your reply.

Will swopping the wheels front to back help me?

Share this post


Link to post
Share on other sites

Many thanks for your reply.

Will swopping the wheels front to back help me?

Yes, that's the best way to determine if it is a tyre

Share this post


Link to post
Share on other sites

Yes, that's the best way to determine if it is a tyre

Thanks.

Thats something I can try.

Cheers

Share this post


Link to post
Share on other sites

Then, take each wheel and replace it in turn with the spare wheel (inflated to full pressure). When the sounds gone, you found your culprit!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now