Jump to content


Show
Photo

Low Mpg On My Smax


  • Please log in to reply
3 replies to this topic

#1 Lykster

Lykster

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Name: Lyk
  • Ford Model: S-MAx 2.0 TDCi (140)
  • Year: 2010
  • Location: Surrey

Posted 18 February 2013 - 08:38 PM

Hi all - new to the site and a new to owning a ford. I have recently bought a 2010 2.0 tdci titanium (140) and am really enjoying the car. One thing that I have noticed is the MPG is not what I expected I should get from motorway driving. On the weekend I did a round trip of 120 miles after resetting the computer and finished at 38mpg. I was driving economically at around 65mph and using teh cruise control. I would have hoped to see the mpg in the high 40 or low 50s not in the 30s. Has anybody else had this problem? The car is under warranty so will be taking it back to the dealer if after this weekend 500 mile round trio to the north doesn't see my MPG improve.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 137699

137699

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 341 posts
  • Ford Model: 2006 S-max Titanium X Sport 2.5T

Posted 19 February 2013 - 08:33 AM

I believe there was a software update which was released by Ford which effectively wiped the fuel map and loaded a fresh one which is supposed to imporve economy. Best to ask your dealer to plug the car into the "IDS" system and apply all updates.

#3 stef123

stef123

    Ford Enthusiast

  • Management
  • 4,943 posts
  • Name: Stef
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 19 February 2013 - 09:57 AM

Have you tried calculating you're mpg by filling the tank and measuring how much fuel you have used? I would never go by the computer

#4 gregers

gregers

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 520 posts
  • Name: greg
  • Ford Model: smax titainium
  • Year: 2008
  • Location: Sussex

Posted 19 February 2013 - 07:47 PM

yep my 2 are the same,the missus(60 reg zetec i40 tdi)is worse then mine,i get around high 30's round town and no doubt would be quite good on a long run if i was to drive it like an O.A.P in an invalide car.but mine has nearly 106k on the clock and the wifes approx 20k,think this is to do with it,once its run in you will see some decent mpg figures,until then i think its normal.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users