• 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Join Premium & Save
      Join Premium & Save
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Get Your Club gear
      Get Your Club gear

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


tris123

Mk1 Focus Central Locking Issue?

17 posts in this topic

Hi,

I just today replaced the left hand side rear central locking motor because the old unit had failed which meant I couldn't lock/unlock the door by the fob. Since I have replaced it I have noticed another issue.

My car has the double locking function and when I press lock on the fob once it locks the two front doors and the door with the new motor, however, the right hand rear door only locks if I press the fob button twice to double lock the car. Does anyone know if its supposed to be programmed like this and if it can be reprogrammed or does this mean I have two faulty motors?

Share this post


Link to post
Share on other sites
 

hi can i ask a question since iv got central locking issue, before you changed the left hand side rear central locking motor did all the doors lock apart from that one or none lock at all? only asking because none of my door lock at all ive tryed everythink apart from the motors because i dont know which one it is.

Share this post


Link to post
Share on other sites

It was just the one door that wouldn't lock/unlock all the others worked fine. If you have checked fuses and wiring maybe its the module for the central locking at fault on yours?

Share this post


Link to post
Share on other sites

yeah could be no1 said about that, if you lock it with the fob or key you can hear it trying to (clicking noise from all the doors) but it cant, and if you lock it from the inside it lock then unlocks straight away, ive had every door panel off at once and dissconected every motor one by one .ie unplugged drivers door motor and tryed it but still the same so plugged it back in and unplugged passenger side and tryed it but still the same so plugged it back i etc. yep tryed all the fuses.

Share this post


Link to post
Share on other sites

yeah tryed that there all fine im lost with it, iv got to disconnect the battery everynight to lock it manual, only thing i can think is the drivers door is hard to open from the outside if you pull it lightly it dont open youve got to pull it hard its like the cable has streched but there aint a cable its a rod.

Share this post


Link to post
Share on other sites

Well my problem just changed now when I press the fob once it only locks the rear left hand door and none of the others. If I press it twice all the doors lock ok so I may just accept that I have to live with the issue.

As for your issue Dan do you ever get a noise whilst driving along that sounds like the locking motors are trying to lock? Mine can do that from time to time and when it does I have to manually lock the passenger front door with the key then press the central locking fob and all the doors will lock. From the amount of threads and posts on this issue I think the central locking is a common problem on the Focus.

Share this post


Link to post
Share on other sites

nope never had that, i cant lock it from the passenger side either it does the same as the drivers side. im just going to give up on it ive tryed everythink now, easyest opition is to go scrap yard and buy all new door lol but car aint worth it.

Share this post


Link to post
Share on other sites

Have you tried the test function to see if all the door switches are working properly? Sounds like the car thinks a door is open and that why it isn't locking.

here is a link to the procedure http://www.pistonheads.com/GASSING/topic.asp?h=0&t=595724

Tried this and all doors flash when opened and shut!

do you ever get a noise whilst driving along that sounds like the locking motors are trying to lock?

yes every now and then it does this, my problem is I press the unlock button and all doors unlock except the drivers. I have to put the key in to unlock. When I try to lock with the fob you can hear all the doors except the driver try to lock the instantly unlock, then I put the key in and turn and all doors lock?

Share this post


Link to post
Share on other sites

Seems peculiar...

so nothing changed? it just started swapping how it locks?

Try this...

Unplug the battery for half an hour...

Open all doors, boot and bonnet... lock the car with single click, unlock, lock with double click, unlock. After each lock, go around the doors, and watch each of the locks on the door, see if they have any movement and lock or not (i.e. do they vibrate as if they try to lock) - this confirms that the mechanism itself will be moving correctly under single and double press... This should rule out a fault with the central locking 'box'

Close one door at a time, and single lock - check its locked... then unlock, and then double lock... check its locked...

Try this repeatedly until everything is closed.

Does it behave correctly?

Share this post


Link to post
Share on other sites

Seems peculiar...

so nothing changed? it just started swapping how it locks?

Nothing has changed including the way it locks, when I press he fob I can't hear any motor or vibration from the drivers door but it does lock the whole car when the key is inserted?

Share this post


Link to post
Share on other sites

the door lock issue is simple its the fob hold the lock button down and then with the lock button held press the unlock button for 5 secs now all doors will unlock when the fob is pressed once unlocking door can be as simple as water in the lock remove top torque screw on side of door nearest driver spray wd40 in a down wards 45 degree angle refit the torque screw and try if its still the same give it 20 mins then try again worked on my mk1

Share this post


Link to post
Share on other sites

the door lock issue is simple its the fob hold the lock button down and then with the lock button held press the unlock button for 5 secs now all doors will unlock when the fob is pressed once unlocking door can be as simple as water in the lock remove top torque screw on side of door nearest driver spray wd40 in a down wards 45 degree angle refit the torque screw and try if its still the same give it 20 mins then try again worked on my mk1

Tried as you said held buttons down and pressed unlock button once and the drivers door didn't unlock pressed it twice the back doors unlock but drivers is still locked.

Share this post


Link to post
Share on other sites

have you checked the wires that go through the rubber grommet into the door theres a multiplug there and water can get past and cause the connectors to go all green thats worth a check otherwise it may well be a dealer job

Share this post


Link to post
Share on other sites

i done what jeebowhite said all the doors make a noise/vibrate except the passenger side rear door does'nt make a noise/vibrate so take it somethink is wrong there but would that stop all the doors locking?

Share this post


Link to post
Share on other sites

anyone know if the above would stop all the other doors locking?

Share this post


Link to post
Share on other sites

the door lock issue is simple its the fob hold the lock button down and then with the lock button held press the unlock button for 5 secs now all doors will unlock when the fob is pressed once unlocking door can be as simple as water in the lock remove top torque screw on side of door nearest driver spray wd40 in a down wards 45 degree angle refit the torque screw and try if its still the same give it 20 mins then try again worked on my mk1

After doing this now when I press unlock once the drivers door unlocks only, if I press unlock twice all doors unlock (im assuming its supposed to do this?) but when I press lock once it still only locks the rear passengers door and not any of the others I have to press lock twice.

I will try Jeebowhite's advice later.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now