Jump to content


Photo
- - - - -

Usb Upgrade (Again!)


  • Please log in to reply
10 replies to this topic

#1 Peange

Peange

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 119 posts
  • Name: Scott
  • Ford Model: Fiesta 1.6 TDCI Zetec S
  • Year: 2008
  • Location: Perthshire

Posted 19 February 2013 - 01:43 PM

Hi all,

I'm trying to retro fit USB to my Fiesta. I've done all the hardware requirements and took it in to Ford for the software. It's been in twice and still not working.

It can see the iPod/USB and all the tracks, but it doesn't play any music. Ford are now arguing they've done everything I asked them to. (I even left a list of the parameters to change, but who knows if they looked at it). It's an iPod Touch 2nd Gen and I've formatted the USB as FAT32.

It seems to me like they've missed something out? Or maybe a faulty BT module?
Going in to argue with the Tech tomorrow so would like to know what the problem could be.

Thanks,
Scott

Have something to contribute?

Sign in or register to start a topic...

#2 iNath

iNath

    Skoda Driver

  • Super Mod
  • 3,433 posts
  • Name: Nathan
  • Ford Model: Frozen White Fiesta Zetec S TDCi
  • Year: 2010
  • Location: Buckinghamshire
Contributor

Posted 19 February 2013 - 05:06 PM

Can you stream music over Bluetooth from your phone?

#3 DieselPig

DieselPig

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 235 posts
  • Ford Model: Fiesta Zetec 1.6 TDCi
  • Year: 2011
  • Location: Gloucestershire

Posted 19 February 2013 - 06:58 PM

If I insert a USB stick with MP3 tunes into the USB port it sees the stick but I have to press AUX on the dash to play it.

#4 Peange

Peange

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 119 posts
  • Name: Scott
  • Ford Model: Fiesta 1.6 TDCI Zetec S
  • Year: 2008
  • Location: Perthshire

Posted 19 February 2013 - 07:02 PM

Nope, doesn't work either. I have the option on the car's menu though

#5 Peange

Peange

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 119 posts
  • Name: Scott
  • Ford Model: Fiesta 1.6 TDCI Zetec S
  • Year: 2008
  • Location: Perthshire

Posted 19 February 2013 - 07:03 PM

Mine does the same DieselPig, but when I choose a track nothing happens

#6 DieselPig

DieselPig

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 235 posts
  • Ford Model: Fiesta Zetec 1.6 TDCi
  • Year: 2011
  • Location: Gloucestershire

Posted 19 February 2013 - 07:23 PM

I don't have an IPod is there some setting in the IPod that must be set or does it automatically sense a USB connection?

#7 Peange

Peange

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 119 posts
  • Name: Scott
  • Ford Model: Fiesta 1.6 TDCI Zetec S
  • Year: 2008
  • Location: Perthshire

Posted 19 February 2013 - 07:26 PM

Automatic I believe. It's the same story as the USB, I can select a song but nothing happens

#8 iNath

iNath

    Skoda Driver

  • Super Mod
  • 3,433 posts
  • Name: Nathan
  • Ford Model: Frozen White Fiesta Zetec S TDCi
  • Year: 2010
  • Location: Buckinghamshire
Contributor

Posted 19 February 2013 - 09:37 PM

Can you use Bluetooth for phonecalls? If you still can't hear audio I'd say the module is the problem.

#9 Peange

Peange

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 119 posts
  • Name: Scott
  • Ford Model: Fiesta 1.6 TDCI Zetec S
  • Year: 2008
  • Location: Perthshire

Posted 19 February 2013 - 09:40 PM

The phone works fine, just doesn't play music. The phone worked before ford started playing with it too

#10 Peange

Peange

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 119 posts
  • Name: Scott
  • Ford Model: Fiesta 1.6 TDCI Zetec S
  • Year: 2008
  • Location: Perthshire

Posted 19 February 2013 - 09:42 PM

I should also say that when I pick a song, the display reverts back to line in. It never shows USB, iPod etc

#11 Peange

Peange

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 119 posts
  • Name: Scott
  • Ford Model: Fiesta 1.6 TDCI Zetec S
  • Year: 2008
  • Location: Perthshire

Posted 20 February 2013 - 09:47 AM

So to summarise,

In the AUX menu I can see USB, iPod, BT Audio, Line in.

BT phone - works
3.5mm jack - works
USB/iPod - can select select song, but no song plays and display reverts back to line in icon (circle with an arrow pointing at the centre)
BT Audio - Stays on device menu with the option highlighted. No sound and reverts back to line in after it times out.

My local garage are now refusing to take the car back in, saying that they've done everything they can. Most definitely haven't looked at the list of params to change as I took it in today and they hadn't seen it before. Just said "it's done"

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users