• Get Your Club gear
      Get Your Club gear
    • Join Premium & Save
      Join Premium & Save
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience


Peange

Usb Upgrade (Again!)

11 posts in this topic

Hi all,

I'm trying to retro fit USB to my Fiesta. I've done all the hardware requirements and took it in to Ford for the software. It's been in twice and still not working.

It can see the iPod/USB and all the tracks, but it doesn't play any music. Ford are now arguing they've done everything I asked them to. (I even left a list of the parameters to change, but who knows if they looked at it). It's an iPod Touch 2nd Gen and I've formatted the USB as FAT32.

It seems to me like they've missed something out? Or maybe a faulty BT module?

Going in to argue with the Tech tomorrow so would like to know what the problem could be.

Thanks,

Scott

Share this post


Link to post
Share on other sites
 

Can you stream music over Bluetooth from your phone?

Share this post


Link to post
Share on other sites

If I insert a USB stick with MP3 tunes into the USB port it sees the stick but I have to press AUX on the dash to play it.

Share this post


Link to post
Share on other sites

Nope, doesn't work either. I have the option on the car's menu though

Share this post


Link to post
Share on other sites

Mine does the same DieselPig, but when I choose a track nothing happens

Share this post


Link to post
Share on other sites

I don't have an IPod is there some setting in the IPod that must be set or does it automatically sense a USB connection?

Share this post


Link to post
Share on other sites

Automatic I believe. It's the same story as the USB, I can select a song but nothing happens

Share this post


Link to post
Share on other sites

Can you use Bluetooth for phonecalls? If you still can't hear audio I'd say the module is the problem.

Share this post


Link to post
Share on other sites

The phone works fine, just doesn't play music. The phone worked before ford started playing with it too

Share this post


Link to post
Share on other sites

I should also say that when I pick a song, the display reverts back to line in. It never shows USB, iPod etc

Share this post


Link to post
Share on other sites

So to summarise,

In the AUX menu I can see USB, iPod, BT Audio, Line in.

BT phone - works

3.5mm jack - works

USB/iPod - can select select song, but no song plays and display reverts back to line in icon (circle with an arrow pointing at the centre)

BT Audio - Stays on device menu with the option highlighted. No sound and reverts back to line in after it times out.

My local garage are now refusing to take the car back in, saying that they've done everything they can. Most definitely haven't looked at the list of params to change as I took it in today and they hadn't seen it before. Just said "it's done"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now