Jump to content


Photo

Loss Of Power When Driving


  • Please log in to reply
4 replies to this topic

#1 shays47

shays47

    Member

  • New Member
  • PipPip
  • 20 posts
  • Name: Shaun
  • Ford Model: Focus Zetec 1.8 TDCi
  • Year: 2006
  • Location: Devon

Posted 20 February 2013 - 08:34 PM

We have a 2006 Ford Focus Zetec 1.8 TDCi Climate Pack, which we bought less than a week ago. After picking it up from the garage we bought it from, we noticed that there would be a loss of power when driving, mainly in 1st or 2nd gear. It has happened when pulling from a junction in 1st, and also when going uphill in 2nd. When the loss of power happens, if you take it out of gear and then put it back in, it seems ok. Although today, my wife was driving and she had to pull over, and leave it in idle, for a minute or so. There are no warning lights, and the engine doesn't cut out. We took it back to the garage we bought it from, and they had a look(as it is under warranty), and hooked it up to the diagnostic machine. No codes came up, and the guy who did the test said that it was one of the best engines he had seen, as all the readings etc were near perfect. The only thing that fluctuated a very tiny amount, was something to do with the air flow(?), but he said it should clear itself in a week or so. The garage told us to take the car away, and see how it goes, and if it played up to bring it back(we picked it up yesterday morning(Tuesday)), and since then it has happened again 4 times. When driving along the dual carriageway it has been fine, and the acceleration has been fine aswell. It only seems to be in the lower gears(1st and 2nd). Does anybody has any idea what it could be?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 FOCA

FOCA

    Feet on the table

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 2,866 posts
  • Name: FOCA
  • Ford Model: Mondeo Mk3 Sleeper 194 flb.p.t.
  • Year: Non
  • Location: Scotland
Contributor

Posted 20 February 2013 - 08:58 PM

Hello, how do you drive the car?

How many revs do you use in 1st and 2nd and what kind of car did you have before?

#3 shays47

shays47

    Member

  • New Member
  • PipPip
  • 20 posts
  • Name: Shaun
  • Ford Model: Focus Zetec 1.8 TDCi
  • Year: 2006
  • Location: Devon

Posted 20 February 2013 - 09:04 PM

This has happened to both my wife and myself when we have been driving. It happened to my wife when she pulled away from a junction, and to me when I was going around a corner in 2nd, and then accelerating up hill as normal.

We had a 'W' reg Ford Focus 1.8 TDDi before.

#4 btmaldon

btmaldon

    Ford Enthusiast

  • FOC Supporters
  • 2,552 posts
  • Name: Bruce
  • Ford Model: BMW 320i Coupe M Sport
  • Year: 2008
  • Location: Essex

Posted 20 February 2013 - 09:32 PM

Think I would start by changing the fuel filter. It could be restricting the flow due to a partial blockage.

#5 shays47

shays47

    Member

  • New Member
  • PipPip
  • 20 posts
  • Name: Shaun
  • Ford Model: Focus Zetec 1.8 TDCi
  • Year: 2006
  • Location: Devon

Posted 20 February 2013 - 10:03 PM

Many thanks for that. I assume that would be a garage job, and how much is normal to be charged for this?


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users