Jump to content


Photo

Revving Problem Fixed, Look What Caused It!!!


  • Please log in to reply
2 replies to this topic

#1 danfocuszetec

danfocuszetec

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 167 posts
  • Name: Dan
  • Ford Model: focus 1.8 zetec
  • Year: 2000
  • Location: Cornwall

Posted 21 February 2013 - 07:17 PM

solved my revving problem everytime i put the clutch down whilst moving the revs hit 2grand but when i stopped it was fine. crap job from last owner!!!! i just cut behide the split and jobs a gooden :D , dont know what the pervious owner was thinking when doing it why not do it the way i done it durrr, oh and its the vacuum pipe that goes down behide on the back of the inlet just incase anyone else has the same revving problem.

Attached Thumbnails

  • 2013-02-21_14-56-03_433.jpg


Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,287 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 21 February 2013 - 08:52 PM

Common issue a new emission hose is less than a tenner from ford however before refitting some heat resistant tape should be wrapped around it this prevents the heat making it soft and causing it to split

#3 danfocuszetec

danfocuszetec

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 167 posts
  • Name: Dan
  • Ford Model: focus 1.8 zetec
  • Year: 2000
  • Location: Cornwall

Posted 21 February 2013 - 11:43 PM

ok mate cheers ill get some heat resistant tape :)


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users