Jump to content


Show
Photo

Rad Fan Going Off All The Time


  • Please log in to reply
6 replies to this topic

#1 danfocuszetec

danfocuszetec

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 167 posts
  • Name: Dan
  • Ford Model: focus 1.8 zetec
  • Year: 2000
  • Location: Cornwall

Posted 23 February 2013 - 12:49 PM

Hi everyone,

my friend had got a focus 1.8 zetec mk1 facelift and his rad fan is going off all the time apart from when he puts the inside heater on then it stops :unsure: anyone have a clue what would cause this? i was thinking temp senser? but dont want to make him buy one and its not that. (he doesnt know a thing about cars lol)

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 6,894 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 23 February 2013 - 08:31 PM

God this happened to someone here before quite a long time ago with interior fan on the rad fan stopped im sure it had something to do with a fan switch and i think he took it to ford to get it sorted sorry i can't be more help but i cant find the original post

#3 danfocuszetec

danfocuszetec

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 167 posts
  • Name: Dan
  • Ford Model: focus 1.8 zetec
  • Year: 2000
  • Location: Cornwall

Posted 23 February 2013 - 09:06 PM

sorry got it wrong when he turns the inside fan on it turns the rad fan on and when he turn the inside fan off it turns the rad fan off.

#4 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 6,894 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 23 February 2013 - 09:09 PM

Sounds right need to find that post but im at work on the mobile there is a post with the same issue here same model of foci

#5 danfocuszetec

danfocuszetec

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 167 posts
  • Name: Dan
  • Ford Model: focus 1.8 zetec
  • Year: 2000
  • Location: Cornwall

Posted 23 February 2013 - 09:20 PM

ok i tryed to find it aswel but could'nt. let me know if you do. cheers

#6 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 6,894 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 23 February 2013 - 11:12 PM

Ive looked to no avail the heater works on all speeds and aircon off vents not at windscreen

#7 danfocuszetec

danfocuszetec

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 167 posts
  • Name: Dan
  • Ford Model: focus 1.8 zetec
  • Year: 2000
  • Location: Cornwall

Posted 23 February 2013 - 11:43 PM

yeah heater works on all speeds and aircon off, vents not at windscreens?? i think im just going to take my temp sender off and put it on his and see if that stops it instead of him buying a new one and it doing nothing.

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users