Jump to content


Photo

What Is This??


  • Please log in to reply
10 replies to this topic

#1 ChrisH

ChrisH

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 185 posts
  • Name: Chris
  • Ford Model: Zetec Climate 1.8 TDCi
  • Year: 2006
  • Location: Lancashire

Posted 23 February 2013 - 04:57 PM

Have a 1.8TDCi 56 plate. To be honest it runs like a dream, never any issues starting no matter the weather. MPG around 54-56 mainly motorway running. Serviced regularly by my brother in law, whos a mechanic as per the schedule.

I cleaned the air filter today (pipercross flat panel), and pulled up the engine cover, for a general look around, and I noticed a load of oil type stuff around No1 injector, and glow plug. I first thought the rocker cover was leaking, but I never seem to have to top up with oil, inbetween services... I got a rag, to clean it up, but then found out this was a solid mass, like sealant to be honest. Its all around the glow plug, and up to the injector, and that part of the rocker cover to the gasket level. managed to break a piece off and its completely solid like tar, but a bit brittler. The other glow plugs, and injectors are clean and dry.

photos below, but wondered if anyone had any ideas what it was. Never had an issue with the engine on this car at all really.

Attached Thumbnails

  • P1010946.JPG
  • P1010947.JPG
  • P1010948.JPG
  • P1010949.JPG
  • P1010953.JPG


Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,115 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 23 February 2013 - 08:25 PM

It looks like a sealant of some sort as if someones attempted a repair possibly as it was leaking there before

#3 ChrisH

ChrisH

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 185 posts
  • Name: Chris
  • Ford Model: Zetec Climate 1.8 TDCi
  • Year: 2006
  • Location: Lancashire

Posted 23 February 2013 - 08:54 PM

Cheers... God knows what they were trying to fix. First owner of car was ford, and then me, and i didnt do anything... Wont worry about it, unless i need to change glow plugs, as no1 is completely covered and i would be anxious about bits falling into the engine... No signs of this anyhow, and car done over 115000 miles.

#4 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,115 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 23 February 2013 - 09:07 PM

Could it simply be a piece of plastic has been stuck there and just melted perhaps something broke off or was left there as you say you didnt do it so it sounds likely with the oil perhaps the seal on the glow plug i havent had a diesel for a long time but they did have a small seal on them

#5 ChrisH

ChrisH

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 185 posts
  • Name: Chris
  • Ford Model: Zetec Climate 1.8 TDCi
  • Year: 2006
  • Location: Lancashire

Posted 23 February 2013 - 09:50 PM

Thanks for the replys mate. As it doesnt seem to be causing any issues, i shant worry too much about it... If i get too bored one day may try and chip it off

#6 Carl0s

Carl0s

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 117 posts
  • Name: Carl
  • Ford Model: Mondeo MK4
  • Year: 2006
  • Location: Other / Non-UK

Posted 24 February 2013 - 10:04 AM

Kinda looks like leaking injector seal... You can easyly test it by pouring small ammount of soapwater to the root of the injector while the engine is runing. If you see bubles coming, you got a leak.

Or it could be as simple as someone has been sloppy while refilling the engine oil, and missed the oil fill up hole, and didnt bother to clean up.

#7 lottysvdub

lottysvdub

    Settling In Well

  • New Member
  • PipPipPip
  • 36 posts
  • Ford Model: Cougar / ST24 / Focus Tdci
  • Location: Dorset

Posted 24 February 2013 - 10:40 AM

That is carbon build up from a leaking injector seal....... It needs to.be sorted as it can cause all.sorts of problems if you just leave it.
If you have the engine running you will be able to smell exhaust fumes from it...... If you leave it too long you will have issues removing the injector to repair it...... I've done loads of these in the past and it's a little involved to sort out.
Best tips I can give you is to back off the 2 Allen bolts that secure it in the head and then give the car a good drive up the road to get it really hot...... And hat way the carbon will go sticky and loosen up enough for you to remove the injector.......
When it's out you need to clean the hole the injector came out of and take care not to loose too much dirt down in to the head of the engine......
Also make sure you have the copper washer off the bottom of the injector out of the head.
There are 3 new bits you need
1x copper washer
1x plastic spacer / coller
1x rubber oil seal
These are cheap enough to do but I normally do all 4 injectors in 1 go.....
Also you will need to clean up the body of the injector so it's spotless......Take care around the injector tip as it is easily damaged..... And then give it a good coating in copper grease to stop it from seizing in the head and making it much easier if you ever need remove them again.
And when you fire the engine up after doing this you will find it will misfire / clatter and splutter smoke for a few seconds...... That is normal..... If it continues to splutter and clatter double check your work and make sure everything is connected correctly.... :D

Just a quick sub note.... You won't have the Allen bolts on this engine you should have a clamp which holds the injector in but everything else is like I 1st said...... Not a bad job to do but you do really need to do it.

#8 ChrisH

ChrisH

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 185 posts
  • Name: Chris
  • Ford Model: Zetec Climate 1.8 TDCi
  • Year: 2006
  • Location: Lancashire

Posted 24 February 2013 - 06:38 PM

Thanks. Better get on with that then... Haynes also say the injector feed from the common rail also needs to be replaced..... Read up and scaring myself now, some people recon this can also cause turbo failure due to oil contamination......

#9 lottysvdub

lottysvdub

    Settling In Well

  • New Member
  • PipPipPip
  • 36 posts
  • Ford Model: Cougar / ST24 / Focus Tdci
  • Location: Dorset

Posted 24 February 2013 - 06:49 PM

To be honest you can reuse the injector pipe..... It's good practise to replace the pipe after its been undone but I have reused them to save customers money in the past and also when the parts department forget to order them in.....
There are so many horror stories about injector seals on the Internet so take most of them with a pinch of salt...... Sort out the injector seals and regular oil changes and you should be fine.

#10 ChrisH

ChrisH

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 185 posts
  • Name: Chris
  • Ford Model: Zetec Climate 1.8 TDCi
  • Year: 2006
  • Location: Lancashire

Posted 24 February 2013 - 06:58 PM

Thanks. Car is serviced exactly as per recommendations. Oil & filter especially, as its a mainly mway car. Appreciate your advice mate...

#11 lottysvdub

lottysvdub

    Settling In Well

  • New Member
  • PipPipPip
  • 36 posts
  • Ford Model: Cougar / ST24 / Focus Tdci
  • Location: Dorset

Posted 24 February 2013 - 07:03 PM

No worries..... If you have any problems pm me and I will help where I can B) B) :D

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users