Jump to content


Show
Photo

P1622 Immobilizer Id Does Not Match


  • Please log in to reply
3 replies to this topic

#1 The1nonly1

The1nonly1

    Settling In Well

  • New Member
  • PipPipPip
  • 39 posts
  • Name: Daniel
  • Ford Model: Focus 1.6 TDCi
  • Year: 2008
  • Location: Staffordshire

Posted 25 February 2013 - 11:42 AM

Just checked for any faults on my Focus with the Torque Pro App and bluetooth adapter and it has given me this error. Should i try and clear it or is something that needs to be dealt with properly?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 6,974 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 25 February 2013 - 04:21 PM

it goes away itsewlf if you stall that pops up

#3 The1nonly1

The1nonly1

    Settling In Well

  • New Member
  • PipPipPip
  • 39 posts
  • Name: Daniel
  • Ford Model: Focus 1.6 TDCi
  • Year: 2008
  • Location: Staffordshire

Posted 25 February 2013 - 04:33 PM

it goes away itsewlf if you stall that pops up


Thanks, I wont worry then.

#4 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 15,508 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 26 February 2013 - 08:53 AM

Clear the error codes, it could just be that an old code has never been removed. Could be that the wrong key was put in the wrong car, that would be enough to bring this error up.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users