• Join Premium & Save
      Join Premium & Save
    • Get Your Club gear
      Get Your Club gear
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Share Your Car Experience
      Share Your Car Experience
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members


John England

Focus 07 - Aux Kit Issues - 1426121

4 posts in this topic

I recently purchased this part to allow me to plug in varios audio devices

MP3 Adaptor Part Number 1426121

http://parts.jennings-ford.co.uk/product-info/MP3Adaptor

But now connected the audio is very tinny and quiet compared to the CD and Radio, and only appears to be coming through 2 speakers.

The guy who fitted it says it because thats all you get with this connection but this doesn't seem right to me. And I can't find anyone who has complained about the quality of the audio from this adapter.

Could anyone inform me (or point me towards who can inform me) if this is behaving correctly of there is a fault, either with the fitting or the part.

Also found this fitting video that doesn't say there should be any problems.

Thanks in advance

Share this post


Link to post
Share on other sites
 

I'd say that the socket you plug the 3.5 plug into is out of alignment.

As the socket is a two piece unit sometimes the contacts don't always line up properly with the 3.5 plug being pushed in.

I'd suggest you gain access to the back of the socket and while playing music via the aux, wiggle the socket pieces around.

Once you get a better sound quality wrap tape around it to try and lock the positions of the socket parts.

Share this post


Link to post
Share on other sites

Thanks, this sounds like the problem as on further investigation the audio seems to be out of phase.

Share this post


Link to post
Share on other sites

Indeed.

The aux sockets are pretty crappy.

I avoided that potential problem by buying a cable with a 3.5 plug on the end and running it out through the centre console near my lighter socket.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now