Jump to content


Photo

Interior Light Problem?


  • Please log in to reply
6 replies to this topic

#1 frostman83

frostman83

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 169 posts
  • Ford Model: focus
  • Location: Leicestershire

Posted 28 February 2013 - 10:33 AM

just went to put an led bulb in it, went ok. it lights up constantly in the middle position. i press off it doesnt work and when i press on it doesnt work either , not even when i open the door.

so all i can do is leave it on in the middle position, but it doesnt autmoactiaclly turn off!

am i being an idiot or deoind something wrong? its only a bulb change! and the old bulb deso exactly the same thing!

help

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,547 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 28 February 2013 - 11:18 AM

You may have bent a contact somewhere.

#3 frostman83

frostman83

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 169 posts
  • Ford Model: focus
  • Location: Leicestershire

Posted 28 February 2013 - 12:37 PM

Thanks your right. I sorted the bent connection out. It's weird though as I need to have the plastic house loose at one end else it shorts the light out. Strange.

#4 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,547 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 28 February 2013 - 01:43 PM

Very strange.
Glad it's working now though.

#5 frostman83

frostman83

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 169 posts
  • Ford Model: focus
  • Location: Leicestershire

Posted 28 February 2013 - 05:34 PM

Thanks for the help.

#6 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,547 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 28 February 2013 - 06:48 PM

Anytime mate.

#7 Big_dom91

Big_dom91

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 272 posts
  • Name: Dominic
  • Ford Model: Focus
  • Year: 2009
  • Location: Other / Non-UK

Posted 28 February 2013 - 07:25 PM

I had something similar on mine a while ago alls i did was take out the actual switch and bend the triangle prong inwards to the middle worked a treat after that.

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users