Jump to content


Photo

Mondeo Tdci Crank Timing Issue

engine timing

  • Please log in to reply
18 replies to this topic

#16 wase16ll

wase16ll

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,133 posts
  • Name: Tony
  • Ford Model: granada
  • Year: 1992
  • Location: Greater London

Posted 02 April 2013 - 10:45 PM

seems fair enough.
can your scanner read live data..might help show something out on cranking

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#17 spannerman

spannerman

    Member

  • New Member
  • PipPip
  • 10 posts
  • Name: ian
  • Ford Model: escort
  • Year: 2000
  • Location: Cambridgeshire

Posted 06 April 2013 - 06:59 PM

I sorted the problem at last.  the engine ran on cylinders 3 + 4 only for around 5 minutes, then decided to stop shaking too much on tick over. ran for @ 3 minutes at 2500 rpm, then tick over seemed a little better. took a chance and slowly drove down the road, ran but still shaking. put my boot down, crept up to @ 2000 rpm, let out a large grey / white cloud of exhaust smoke. then took off like a rocket ship. drove @ the block, tick over still a little bit shakey . went around the block a couple of times, now running perfectly fine, with no problems at all. 

  thank you for all the advice given by various members 

 

                                                                                      spannerman



#18 wase16ll

wase16ll

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,133 posts
  • Name: Tony
  • Ford Model: granada
  • Year: 1992
  • Location: Greater London

Posted 06 April 2013 - 07:16 PM

good for you mate.
its recommended to drive car when injectors are recoded so values get relearnt....but have never seen them as bad as you experienced so wouldnt have expected that result...learn something everyday :)

#19 stooge75

stooge75

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 654 posts
  • Ford Model: Mondeo tdci zetec
  • Location: Angus

Posted 06 April 2013 - 08:14 PM

so what was it then? seems odd that injectors would run so rough,then all of a sudden,run ok lol.

glad that youre sorted mate.Its a right headache when something like that happens.




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: engine timing

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users