Jump to content


Photo

Cigar Lighter // 12V Charger

cigar lighter // 12v charger

  • Please log in to reply
2 replies to this topic

#1 glyndwr

glyndwr

    Member

  • New Member
  • PipPip
  • 17 posts
  • Ford Model: 2.0 TDCI
  • Location: Gwynedd

Posted 03 March 2013 - 10:03 AM

hi all i have a st170 focus 52 plate the 12v charger not working iv checked the fuse it seems ok ????? any ideas please 512bc05147af7_1.jpg



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,236 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 03 March 2013 - 10:14 AM

It could be something simple as the plug coming off the back of the socket or the socket has packed up.

Remove the fascia and test the wiring for voltage and the socket for corrosion/foreign bodies inside it.

Replacements are reasonably cheap on eBay.

 

http://www.ebay.co.u...=item35c4ddf28a



#3 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,203 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 03 March 2013 - 10:18 AM

I always found on the mk1 it was the pins inside not making proper contact a slight bend in the way worked or as above


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users