Jump to content


Show
Photo

Faulty Tail Light


  • Please log in to reply
2 replies to this topic

#1 Jmp 21

Jmp 21

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Name: John
  • Ford Model: S max
  • Year: 2009
  • Location: Angus

Posted 03 March 2013 - 07:25 PM

I have one faulty tail light. Changed the bulb but this has not fixed the problem. Can't seem to locate a fuse for this light.
The fog light located in the same light fitting does work.
I have a 59 smax titanium.
Any ideas what could be causing this one light not to work?
John

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 15,516 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 04 March 2013 - 10:15 AM

Blown wire, sounds like you need a new dual filament bulb...



#3 137699

137699

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 341 posts
  • Ford Model: 2006 S-max Titanium X Sport 2.5T

Posted 05 March 2013 - 09:11 PM

Are you sure you fitted the right bulb? Or haven't bought a faulty bulb?

 

Try swapping the bulbs left to right and see if the fault swaps sides...




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users