Jump to content


Show
Photo

Usb Memory Stick Invalid Format


  • Please log in to reply
27 replies to this topic

#16 btmaldon

btmaldon

    Ford Enthusiast

  • FOC Supporters
  • 2,473 posts
  • Name: Bruce
  • Ford Model: BMW 320i Coupe M Sport
  • Year: 2008
  • Location: Essex

Posted 12 March 2013 - 08:58 PM

The update file must not be in a folder on the drive and I found that the only memory sticks the system would read were the flash drive type.



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#17 maisy-bea

maisy-bea

    Member

  • New Member
  • PipPip
  • 13 posts
  • Name: Emma
  • Ford Model: Fiesta
  • Year: 2009
  • Location: Suffolk

Posted 12 March 2013 - 09:10 PM

They weren't in folders on either usb sticks...



#18 btmaldon

btmaldon

    Ford Enthusiast

  • FOC Supporters
  • 2,473 posts
  • Name: Bruce
  • Ford Model: BMW 320i Coupe M Sport
  • Year: 2008
  • Location: Essex

Posted 12 March 2013 - 09:15 PM

Strange it worked before and not now. I know I tried three different sticks before I found the cheap freebee flash drive one I had worked.



#19 maisy-bea

maisy-bea

    Member

  • New Member
  • PipPip
  • 13 posts
  • Name: Emma
  • Ford Model: Fiesta
  • Year: 2009
  • Location: Suffolk

Posted 12 March 2013 - 09:22 PM

I know! It doesn't make any sense to me either! I'm now going to go try again...just in case. Hopefully I was being stupid and doing it wrong earlier :)

Would it say no data on the stick, if the system was up to date?

When I finished updating it, i had to reconnect my phone to the Bluetooth, which is why i thought it was all ok.



#20 btmaldon

btmaldon

    Ford Enthusiast

  • FOC Supporters
  • 2,473 posts
  • Name: Bruce
  • Ford Model: BMW 320i Coupe M Sport
  • Year: 2008
  • Location: Essex

Posted 12 March 2013 - 09:33 PM

I would have thought it should still see the data even if it was up to date. I remember having to leave it for an hour with the ignition on until it was complete. It may be a bit different on yours as mine has the satnav built in.



#21 Tom M81

Tom M81

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Name: Thomas
  • Ford Model: fiesta
  • Year: 2010
  • Location: Northamptonshire

Posted 12 March 2013 - 09:52 PM

Hi, When i did the update i had to reconnect my phone again via bluetooth so that sounds normal it also stated no files when i plugged the usb in until i turned the ingition key to the second notch , i tried to do the update again recently and followed the same process as shown on youtube and the dispay said system software already  up to date as you have not received this i would suggest following  as btmaldon says and try again. I would also format the usb again extract files directly to usb and follow intructions to update and leave for min 1hr if you have a usb that flashes when accessed then use that one you will see it start stop once complete you should have a lenghtly time without it flashing.  Hope this helps



#22 Tom M81

Tom M81

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Name: Thomas
  • Ford Model: fiesta
  • Year: 2010
  • Location: Northamptonshire

Posted 12 March 2013 - 10:16 PM

Update: I have brought a SANDISK 16GB CRUZER FIT USB MEMORY STICK DRIVE PEN from ebay and just tried this and works fine Happy days :)



#23 maisy-bea

maisy-bea

    Member

  • New Member
  • PipPip
  • 13 posts
  • Name: Emma
  • Ford Model: Fiesta
  • Year: 2009
  • Location: Suffolk

Posted 12 March 2013 - 10:19 PM

Thank you for that. I did just download the files again and tried it, but it still said no files found on device. I'll format the usb and try again. The older one does indeed have a light on it, so i'll keep an eye out for that. 

I don't know if this makes any difference or not, but for me to be able to turn the radio on to do the first step, i have to start the car then switch it off first, as soon as i unlock the car, the update running please wait will appear on the screen and will cause it to freeze. 

I have tried to just plug it in with that on the screen and turn on the ignition, but it still says no date stored in device. 



#24 maisy-bea

maisy-bea

    Member

  • New Member
  • PipPip
  • 13 posts
  • Name: Emma
  • Ford Model: Fiesta
  • Year: 2009
  • Location: Suffolk

Posted 13 March 2013 - 11:07 AM

Morning,

I formatted the usb and tried again this morning....no files on usb device! 

Please help! I really don't know what to do!

Thank you!



#25 btmaldon

btmaldon

    Ford Enthusiast

  • FOC Supporters
  • 2,473 posts
  • Name: Bruce
  • Ford Model: BMW 320i Coupe M Sport
  • Year: 2008
  • Location: Essex

Posted 13 March 2013 - 09:11 PM

When you say update running please wait and the screen freezes, does it still show please wait. All though its been a long time since I did mine, Im sure I thought it had frozen up the first time. That's why I had to leave it for an hour or so.



#26 maisy-bea

maisy-bea

    Member

  • New Member
  • PipPip
  • 13 posts
  • Name: Emma
  • Ford Model: Fiesta
  • Year: 2009
  • Location: Suffolk

Posted 14 March 2013 - 05:36 PM

Yes it does still say say please wait. I left it "running" for an hour and it was still the same screen. It just doesn't do anything...I don't know what else to try and i really don't want to have to take it to Ford to fix!



#27 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,098 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 14 March 2013 - 10:35 PM

Take a screen shot of how you have the files on the memory stick so we can see if it looks correct , when you format the USB stick don't name it.

 

When you update it , it should not have started the car,



#28 maisy-bea

maisy-bea

    Member

  • New Member
  • PipPip
  • 13 posts
  • Name: Emma
  • Ford Model: Fiesta
  • Year: 2009
  • Location: Suffolk

Posted 24 March 2013 - 06:00 PM

Sorry! These 62 hours working weeks are getting a bit too much! :)

How do i put a screen shot on here? I've tried copy and paste, but it doesn't work...

I haven't named the USB stick, it still called what it was when i bought it.

Thank you for your help!




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users