Jump to content


Photo

Mondeo 2.0 litre misfire


  • Please log in to reply
3 replies to this topic

#1 clemo

clemo

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: Mondeo
  • Location:

Posted 17 March 2009 - 04:07 PM

Hi all im a noobie to this forum but i really need some help. I did a service on my missus' mondeo and ever since it keeps missing Ive set the plugs at 1.3 mm reconmemded but no joy ive tried closing the gap and still no joy all the spark plugs are working and the HT leads seem fine as Ive had a good couple of shocks off them. The car is a Sreg mondeo ghia with the two litre zetec e engine. Any help will be much appreciated.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,461 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 17 March 2009 - 04:45 PM

when its dark try lifting the bonnet with the engine running to see if the plug leads are shorting out anywhere, one might have got damaged when the plugs were changed.

#3 colmarv

colmarv

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Ford Model: mondeo mk1 v6 rs

Posted 17 March 2009 - 06:09 PM

yeah sponuds like leads if you say you have replaced the plug just check plugs are in proply and tight enough

#4 danny2252

danny2252

    Member

  • New Member
  • PipPip
  • 15 posts
  • Ford Model: mondeo/ fiesta
  • Location:

Posted 01 April 2009 - 10:04 PM

try double checking if there the right plugs also make sure the ht leads are pushed down becuase on them zetecs they go far down and people never push them down all the way hope this helps :)


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users