• Get Your Club gear
      Get Your Club gear
    • Share Your Car Experience
      Share Your Car Experience
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Join Premium & Save
      Join Premium & Save
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members


DanDantheFordFocusMan

99 Focus, Central Locking Knackered!

8 posts in this topic

Hey all seen similar thread to the one I'm posting but gunna put it out there anyway.

My lovely ford focus (1999 estate model) has decided it no longer wants to lock (and living in my area thats not a good thing)=transilation to those who don't share my wit is that my central locking is refusing to work properly and when I try it with fob button it locks then immediatly unlocks (even tried it with key in door and get same happening) after several attempts it only locks the driver door and have to manually lock back doors and front passenger via key, heard bout this fuse 64 thing but not quite certain o it location.

I consider myself a competant DIY mechanic so if anyone has any suggestions (other than take it to Ford dealer, I mean I own a focus estate do I sound like I'm made o money!!!)

Thanks in advance.

and if I'm in the wrong section for this well what can I say I'm a Noob to this site!!!!

Share this post


Link to post
Share on other sites
 

It could well be due to water in the drivers lock solenoid in the door or a busted central locking module.

I don't have access to my Haynes (working) but will endeavour to look up the location of the module for you as soon as possible unless someone else posts the location for you in the meantime.

Share this post


Link to post
Share on other sites

i had the same problem with my focus but i never got it fixed couldnt work out what it was its someone else's problem now lol, the module is in the drivers footwell its a black box its on the right it has 2 plugs going into the bottem of it.

Share this post


Link to post
Share on other sites

I had a 1999 Mondeo with the same problem, water in the electrics was the problem. I got shot of it at 12 years old as it was leaking like a sieve. Happy bunny now with a water tight Focus. :)

Share this post


Link to post
Share on other sites

I had a 1999 Mondeo with the same problem, water in the electrics was the problem. I got shot of it at 12 years old as it was leaking like a sieve. Happy bunny now with a water tight Focus. :)

I had a 97 Mondeo before the focus n loved that, I'll try the module n let you all know how it goes cheers

Share this post


Link to post
Share on other sites

Hmmm thk found box (module) but it under driver seat. fiidled with it abit and strangely seems to work again if lock front passenger door!!!

Share this post


Link to post
Share on other sites

really mine was where i said it was wierd urs in is a different place.

Share this post


Link to post
Share on other sites

it was in the well/under driver seat vacinity. like I said abit of fiddling n the ol wd40 seems to of done the trick, thx to all for help n suggestions

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now