Jump to content


Photo

What Is This Part?


  • Please log in to reply
19 replies to this topic

#1 hormonedmonkey

hormonedmonkey

    Member

  • Budding Enthusiast
  • PipPip
  • 25 posts
  • Name: Asa
  • Ford Model: 2006 Focus TDCI Sport
  • Year: 2006
  • Location: Kent

Posted 17 March 2013 - 08:06 PM

The big black bit. ...

Attached Thumbnails

  • 20130317_123748_15057.jpg


Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 hormonedmonkey

hormonedmonkey

    Member

  • Budding Enthusiast
  • PipPip
  • 25 posts
  • Name: Asa
  • Ford Model: 2006 Focus TDCI Sport
  • Year: 2006
  • Location: Kent

Posted 17 March 2013 - 09:34 PM

Bump :)

#3 TDCiST

TDCiST

    No Smoke No Poke... Unless you have a DPF!

  • Moderator
  • 1,681 posts
  • Name: Dave
  • Ford Model: Ford Focus Zetec S 1.6 TDCi
  • Year: 2010
  • Location: Hertfordshire
Contributor

Posted 17 March 2013 - 09:39 PM

Forgive me as I'm on my phone and may not be able to see other info...

What car/model/engine/year??

#4 hormonedmonkey

hormonedmonkey

    Member

  • Budding Enthusiast
  • PipPip
  • 25 posts
  • Name: Asa
  • Ford Model: 2006 Focus TDCI Sport
  • Year: 2006
  • Location: Kent

Posted 17 March 2013 - 10:12 PM

Focus 2006 TDCI Sport. This is the fuse compartment in passenger footwell. The object keeps buzzing whenever I have a cutting out/will not restart issue.....

#5 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,228 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 17 March 2013 - 10:17 PM

I believe it's the main power connection from the engine fusebox.
If you have buzzing I'd say there's a loose connection.
Try pushing the block, you might find it seats better and see how you go from there.

#6 hormonedmonkey

hormonedmonkey

    Member

  • Budding Enthusiast
  • PipPip
  • 25 posts
  • Name: Asa
  • Ford Model: 2006 Focus TDCI Sport
  • Year: 2006
  • Location: Kent

Posted 17 March 2013 - 10:23 PM

I tried but nothing. I have an on going issue. Its driving me made. In garage tomorrow ££££ :(

#7 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,228 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 17 March 2013 - 11:12 PM

To me, buzzing is usually indicative of an electrical short.
It must be a loose connection in there somewhere.

#8 hormonedmonkey

hormonedmonkey

    Member

  • Budding Enthusiast
  • PipPip
  • 25 posts
  • Name: Asa
  • Ford Model: 2006 Focus TDCI Sport
  • Year: 2006
  • Location: Kent

Posted 17 March 2013 - 11:45 PM

www.youtube.com/watch?v=L64nR70t4pc&feature=youtube_gdata_player"][/url]

Video of my issue ▲▲▲

#9 hormonedmonkey

hormonedmonkey

    Member

  • Budding Enthusiast
  • PipPip
  • 25 posts
  • Name: Asa
  • Ford Model: 2006 Focus TDCI Sport
  • Year: 2006
  • Location: Kent

Posted 17 March 2013 - 11:50 PM

Not sure if thats worked. But the videos called 'Make the Buzzing Stop! What's the problem?' on youtube

#10 wase16ll

wase16ll

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,133 posts
  • Name: Tony
  • Ford Model: granada
  • Year: 1992
  • Location: Greater London

Posted 18 March 2013 - 12:30 AM

could have a bad earth connection somewhere.

#11 hormonedmonkey

hormonedmonkey

    Member

  • Budding Enthusiast
  • PipPip
  • 25 posts
  • Name: Asa
  • Ford Model: 2006 Focus TDCI Sport
  • Year: 2006
  • Location: Kent

Posted 18 March 2013 - 08:56 PM

Well, its been in the garage all day and were none the wiser. ...

#12 hormonedmonkey

hormonedmonkey

    Member

  • Budding Enthusiast
  • PipPip
  • 25 posts
  • Name: Asa
  • Ford Model: 2006 Focus TDCI Sport
  • Year: 2006
  • Location: Kent

Posted 19 March 2013 - 02:09 AM



#13 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,466 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 19 March 2013 - 04:48 PM

sounds like a relay buzzing to me,have you tried removing and refitting the relay



#14 hormonedmonkey

hormonedmonkey

    Member

  • Budding Enthusiast
  • PipPip
  • 25 posts
  • Name: Asa
  • Ford Model: 2006 Focus TDCI Sport
  • Year: 2006
  • Location: Kent

Posted 02 April 2013 - 12:02 PM

Still have issue. 2 garages have been unable to find fault. I am very stressed!!!!!!

#15 ajt

ajt

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 209 posts
  • Name: Alan
  • Ford Model: Focus Zetec Climate 5dr TDCi 1.6
  • Year: 2007
  • Location: Warwickshire

Posted 02 April 2013 - 04:10 PM

As mintalkin said sounds like a relay to me aswell, have you tried removing the relay next to the plug (the black cuby thingy). Or just put your finger on it and see if it is what is buizzing.

 

It also only happens when you put the plug clamp back on, which seems to be stressing at leasty one of the cables. Try just pushing each wire towards the bulkhead in turn and see if you can cause the buzzing without put the clamp back on.



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users