Jump to content


Show
Photo

Hole From Battery Into Car For My Subwoofer

battery subwoofer wiring wire

  • Please log in to reply
5 replies to this topic

#1 RyanB

RyanB

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Name: Ryan
  • Ford Model: Fiesta Zetec
  • Year: 2011
  • Location: West Midlands

Posted 20 March 2013 - 01:59 PM

Hi all! New to this forum, joined as it looks friendly and helpful :)

 

I recently got hold of a new subwoofer with a built in amp. I know how to do the wiring etc. I'm just having one problem - I cannot find where the power wire for the sub enters the car from the car battery. Any help, especially photos would be much appreciated. I've looked at a guide also, but just cannot seem to find it.

 

I have a 1.4 mk7 fiesta zetec, semi-automatic

 

Thanks in advance!

Attached Thumbnails

  • 531472_10151607975650579_1645559656_n.jpg


Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 14,786 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 20 March 2013 - 06:23 PM

If you got up under where the cabin fuse box is and follow the wires up behind the glovebox you should be able to find the grommet that goes through the bulkhead.
Run the cables through there and seal it well afterwards.

#3 DanGersFord

DanGersFord

    Dan The Gas Man

  • FOC Supporters
  • 3,498 posts
  • Name: Daniel
  • Ford Model: Fiesta ST3
  • Year: 2014
  • Location: Scotland
Contributor

Posted 20 March 2013 - 06:49 PM

On my mk6 I actually had to drill a hole in the bulkhead and fit my own gromet. Im guessing from clives post that they've thought about this on the New fiesta but if you do need to drill a hole just be carefull where you're drilling :)

#4 RyanB

RyanB

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Name: Ryan
  • Ford Model: Fiesta Zetec
  • Year: 2011
  • Location: West Midlands

Posted 20 March 2013 - 07:57 PM

Thanks for the replies! I'll have a look at it tomorrow and let you know how I get on, post pictures too if I get it fitted!



#5 markwells112

markwells112

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: mk3 fiesta classic
  • Location: Cornwall

Posted 20 March 2013 - 08:19 PM

iv de-wipered the rear of my mk3 so i used the hole for the rear washer pipe.



#6 scousa

scousa

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 83 posts
  • Name: Nnamdi
  • Ford Model: Fiesta Zetec S
  • Year: 2009
  • Location: London

Posted 25 March 2013 - 09:45 PM

I ran my cable up the right hand side of the engine bay an there's a grommet opposite the wing mirror when you open the door, I put a hole in the grommet and ran the cable behind the glovebox and to ther rear of the car

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: battery, subwoofer, wiring, wire

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users