Jump to content


Show
Photo

Ford Sport Ka Duratec Starting Issues When Cold


  • Please log in to reply
3 replies to this topic

#1 m4tth3w

m4tth3w

    Newbie

  • Members via FB
  • Pip
  • 9 posts
  • Name: matt
  • Ford Model: sportka
  • Year: 2004
  • Location: Yorkshire

Posted 22 March 2013 - 11:05 AM

A question for my first proper post. Hope that's ok.

When cold my 04 sportka won't start unless I thrash the engine it won't hold tick over and cuts out. It eventually holds. This only happens when overnight cold. If I leave it a few hours it starts fine.

It had full service yesterday.

Any ideas guys

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 m4tth3w

m4tth3w

    Newbie

  • Members via FB
  • Pip
  • 9 posts
  • Name: matt
  • Ford Model: sportka
  • Year: 2004
  • Location: Yorkshire

Posted 22 March 2013 - 11:09 AM

The problem was there before the service. I just thought New plugs oil etc might have solved the problem but it didn't.

#3 m4tth3w

m4tth3w

    Newbie

  • Members via FB
  • Pip
  • 9 posts
  • Name: matt
  • Ford Model: sportka
  • Year: 2004
  • Location: Yorkshire

Posted 24 March 2013 - 01:43 PM

Well thanks for the plethora of responses.

If it shed's any light on things it fires and cut's out first 2 attempts and catches on the 3rd.

#4 btmaldon

btmaldon

    Ford Enthusiast

  • FOC Supporters
  • 2,474 posts
  • Name: Bruce
  • Ford Model: BMW 320i Coupe M Sport
  • Year: 2008
  • Location: Essex

Posted 24 March 2013 - 01:53 PM

It may just be a sticky Idle Control Valve. Its a bit of a pain to get to on the SportKA. You need a 3 year olds fingers and a small ring spanner as well as removing the throttle body to get at it.




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users