Jump to content


Show
Photo

Focus 1.6 Power Steering-Are There Issues With This Model?


  • Please log in to reply
6 replies to this topic

#1 stevebr

stevebr

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 38 posts
  • Name: Steve
  • Ford Model: Focus 1.6LX Estate
  • Year: 2005
  • Location: Caerphilly

Posted 23 March 2013 - 10:36 AM

Morning all,

Further to my previous post on a power steering leak-is this common on the 1.6 Focus (55 plate)?

 

I'm going to have a good look this wekend to try and find where it is leaking from (it's booked into a local garage the week after next-I'm away next week using my other car).

 

If it is the pipes-where is the cheapest place to buy from?

 

Regards (yet again!)

 

Steve

 



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,113 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 23 March 2013 - 11:51 AM

The pipes are the common fault usually leaking where they meet the power steering pump its a particular issue if theres no engine undertray fitted pipes are ford only part and its a pig of a job to get into so it may be a dealer job im afraid

#3 stevebr

stevebr

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 38 posts
  • Name: Steve
  • Ford Model: Focus 1.6LX Estate
  • Year: 2005
  • Location: Caerphilly

Posted 23 March 2013 - 12:33 PM

Thanks,

Found this on ebay but cannot contact Pye motors at the moment to see if it will fit my 1.6.

 

http://cgi.ebay.co.u...em=121002234561

 

Any advice would be appreciated.

 

Steve



#4 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,113 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 23 March 2013 - 02:00 PM

looks like a standard set of pipes they fit 2004-2007 so yeah they are the ones youll need a new union nut and new fluid have you found exactly where the leak is yet as it can be from the pump

#5 stevebr

stevebr

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 38 posts
  • Name: Steve
  • Ford Model: Focus 1.6LX Estate
  • Year: 2005
  • Location: Caerphilly

Posted 23 March 2013 - 02:06 PM

Thanks-will have a look!

 

Steve



#6 stevebr

stevebr

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 38 posts
  • Name: Steve
  • Ford Model: Focus 1.6LX Estate
  • Year: 2005
  • Location: Caerphilly

Posted 23 March 2013 - 03:28 PM

Had a quick look and the oil appears to be around the sensor on the pump- will have another look when my torch is recharged.

Steve

#7 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,113 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 23 March 2013 - 06:34 PM

Best to know before spending the cash as to wether its the pump or the pipes

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users