• 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Join Premium & Save
      Join Premium & Save
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Get Your Club gear
      Get Your Club gear
    • Share Your Car Experience
      Share Your Car Experience
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members


d_deridex

07 1.6 Tdci Rough Starting With Smoke

2 posts in this topic

Hi I haven't posted for quite sometime, I do apologize.

I have a 1.6 TDCI 07 reg ford fusion which has done 79k which is rough starting with white smoke and sometimes takes upto ten seconds to fire up but when warm is perfectly smooth and starts on the button.

Its not water as its not loosing any or oil as it too is fine, im using normal diesel not supermarket fuel I run it on the motorway at too high a gear to blow out any soot from time to time.

I have an android app called Torque connected to a bluetooth obd2 adapter that reads only a stuck clutch switch on its fault log [that has now been fixed, it was a faulty sensor].

Any ideas why its rough running?

https://www.dropbox.com/s/hmmnqfp67pvn8n5/IMAG0218.jpg

Thanks in advance.

Richard

Share this post


Link to post
Share on other sites
 

Hello there.

It sounds like you have a problem with your glow plugs not working for some reason, ie broken wire, dodgy relay or the glow plugs,( 1 or more ) themselves have packed up.

I hope this of some help. Les@ss8.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now