Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
johns dad

52 plate Mondeo boot opens while driving

3 posts in this topic

Recently, the boot opening button on the dashboard stopped opening the boot, but all was well as I could use the remote and also the key. Now the boot opens when it feels like it, normally when the ignition is turned on, but more alarmingly, whilst driving as well.

I have replaced the battery in the keyfob, checked the wiring at the dashboard end and at the boot lock end, all appears ok (no sign of damp or charring). The switch on the dashboard activates (shorts across the contacts) but cannot measure a voltage at the lock end..... should there be?

any help with wiring diagram or tech assistance appreciated.

Ta

Share this post


Link to post
Share on other sites
 

Recently, the boot opening button on the dashboard stopped opening the boot, but all was well as I could use the remote and also the key. Now the boot opens when it feels like it, normally when the ignition is turned on, but more alarmingly, whilst driving as well.

I have replaced the battery in the keyfob, checked the wiring at the dashboard end and at the boot lock end, all appears ok (no sign of damp or charring). The switch on the dashboard activates (shorts across the contacts) but cannot measure a voltage at the lock end..... should there be?

any help with wiring diagram or tech assistance appreciated.

Ta

Hi, I had the exact same problem with my estate version. Ford recognise the problem on the focus but not the mondeo yet. Bit the bullet and bought the new switch from the dealer for about £30. Perfect ever since. It all operates off a tiny microswitch under the rubber you push to open the boot.

Hope this helps!

Share this post


Link to post
Share on other sites
Hi, I had the exact same problem with my estate version. Ford recognise the problem on the focus but not the mondeo yet. Bit the bullet and bought the new switch from the dealer for about £30. Perfect ever since. It all operates off a tiny microswitch under the rubber you push to open the boot.

Hope this helps!

Exactly as you said. Disconected the connector coming from the external switch and boot no longer opens when it feels like it!

Also got functionality back on the cabin switch too, billy bonus.

cheers

paul

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0