Jump to content


Ipod Trouble

  • Please log in to reply
2 replies to this topic

#1 Icjoinery



  • New Member
  • Pip
  • 7 posts
  • Name: Ian
  • Ford Model: Focus 1.8tdci estate
  • Year: 2008
  • Location: Lancashire

Posted 02 April 2013 - 09:52 PM

hi all just picked my 58 focus 1.8tdci titanuim estate over the moon with it  just need help settiing ipod up my ipod seems to work fine apart from no sound the ipod has been reconized by stereo (sony radio) goes through tracks & plays but with no sound am i missing something my ipod states its connected to ford apart from that am glad to be back to a focus plus gettin 45 ave mpg big bonus compare to my old volvo v50(28/32mpg) thxs in advance ian

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871


    Resident Peacekeeper

  • Super Mod
  • 19,123 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon

Posted 02 April 2013 - 11:58 PM

You either need to use on of these cables-


Or apply a firmware update to allow you to play just through the standard iPod cable.

Others here that have done this update will be able to best advise you.

#3 ZeetecBlaikie



  • New Member
  • PipPip
  • 23 posts
  • Name: Matthew
  • Ford Model: Ford Focus Zetec Climate 1.6
  • Year: 2007
  • Location: Renfrewshire

Posted 03 April 2013 - 12:25 AM

As mentioned above, or you can always get a FM transmitter from ebay for less than a fiver (no cables but quality is better with an AUX or Apple cable)

Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users