Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


iani76

2008 Mondeo - 6000Cd - Htc One X

3 posts in this topic

Hi all, new to the boards here. Hoping for a bit of assistance with the voice activated bluetooth on my August 2008 registered Mondeo. My HTC One X pairs no problem and makes/receives calls but no prompt comes through for the contacts to sync to the car so basically I only have a dial number function and no 'dial name'. Also I can't access any of the music on my phone through the voice activated function.. it seems that the car doesn't pick up any of my music or contacts from the phone. From what I can see in terms of compatability the HTC One X should import contacts to the car and has 'partial' music playback capabilities. Can anyone tell me how I might go about at least getting my phonebook to sync/import to the car.. not too fussed about the music but the phone book/contacts would be really handy as at the minute 'dial number' is pretty much useless!!

Share this post


Link to post
Share on other sites
 

Do you have USB?

Id so go here http://www.ford-mobile-connectivity.com/downloadsUpdates download and update your stereo.

If not it will be a dealer.

Have your tried searching for Ford Audio from the phone?

Could be the HTC is too new for the head unit at the moment.

I would remove pairing and try again just incase something went amiss when you paired it.

Share this post


Link to post
Share on other sites

Cheers m8.. mine is a slightly older model than the one on the link. It doesnt have USB. It has VC Bluetooth.. the dealer told me that was fitted as an extra by the original owner.

I have bonded and debonded a few times but no joy.. I think as you say.. that the phone is too new for the car and unfortunately I can't update the car..

Thanks for the reply..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now