Jump to content


Show
Photo

Code P0232, Voltage High,secondry Fuel Sensor. Help!!!!


  • Please log in to reply
2 replies to this topic

#1 john500

john500

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Name: john
  • Ford Model: streetka
  • Year: 2005
  • Location: Renfrewshire

Posted 10 April 2013 - 11:47 AM

hi, my 56 plate mondeo 2.0 auto is not starting, checked the fuel pump and it had no voltage reading so replaced the fuel pump relay switch and after a couple of turns she did start, the next day nothing, guy came with a scanner and the code p0232 flared up, the secondry fuel sensor voltage is too high, any tips would be great..



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 17,480 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 10 April 2013 - 12:27 PM

sounds like its not earthing properly, check the earth points are clean and rust free



#3 stooge75

stooge75

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 654 posts
  • Ford Model: Mondeo tdci zetec
  • Location: Angus

Posted 10 April 2013 - 03:28 PM

take it to a good auto sparky. its a bit early for your pump to be failing.




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users