Jump to content


Photo

mondeo 2000 2.5 v6 auto box fault


  • Please log in to reply
5 replies to this topic

#1 ptk

ptk

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: mondeo 2.5v6 auto est
  • Location:

Posted 22 March 2009 - 01:35 PM

at speeds over 50 it changes up and down gears without moving throttle anyone any ideas please

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,466 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 22 March 2009 - 05:22 PM

searching for gears is usually a sign of low oil.

#3 ptk

ptk

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: mondeo 2.5v6 auto est
  • Location:

Posted 24 March 2009 - 07:20 PM

oil ok and clean gears work fine at low speeds

#4 rickb

rickb

    Newbie

  • New Member
  • Pip
  • 7 posts
  • Ford Model: mondeo
  • Location:

Posted 29 March 2009 - 09:33 PM

at speeds over 50 it changes up and down gears without moving throttle anyone any ideas please

hi there i had the same problem with my 2000 2.5 auto, under the plastic bottom case of the airbox on the top of the gearbox is a round multi plug just to right or the gear quadrant selector,this had filled up with g/box fluid i blew out the oil and filled the switch on the gearbox with silicon and plugged it back in,its been fine ever since that was six months ago and 9000 miles,its like the overdrive is dropping in and out...hope this helps

#5 ptk

ptk

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: mondeo 2.5v6 auto est
  • Location:

Posted 03 April 2009 - 05:20 PM

hi there i had the same problem with my 2000 2.5 auto, under the plastic bottom case of the airbox on the top of the gearbox is a round multi plug just to right or the gear quadrant selector,this had filled up with g/box fluid i blew out the oil and filled the switch on the gearbox with silicon and plugged it back in,its been fine ever since that was six months ago and 9000 miles,its like the overdrive is dropping in and out...hope this helps



Thanks very much had a look and its exactly as you said. Really appreciate your help saved me lots of dosh. Must be a common fault

#6 rickb

rickb

    Newbie

  • New Member
  • Pip
  • 7 posts
  • Ford Model: mondeo
  • Location:

Posted 04 April 2009 - 11:58 PM

Thanks very much had a look and its exactly as you said. Really appreciate your help saved me lots of dosh. Must be a common fault

im glad you sorted it....... : :D

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users