Jump to content


Photo

12V Socket


  • Please log in to reply
5 replies to this topic

#1 Goonie99

Goonie99

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Name: Richard
  • Ford Model: Focus 1.6LX
  • Year: 2006
  • Location: Hertfordshire

Posted 16 April 2013 - 08:27 AM

Hi, my 12v socket has stopped working, i tried 2 different chargers in it and no joy. I only recently bought the car and it did not come with a manual (1.6 LX Focus). Can someone tell me where the fuses are and if possible which fuse it is i may need to change, i just hope thats all the problem is.

 

Many thanks



Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 k13r4n

k13r4n

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 747 posts
  • Name: kieran
  • Ford Model: MK7 Fiesta Metal
  • Year: 2011
  • Location: Aberdeenshire

Posted 16 April 2013 - 10:23 AM

My fiesta had same problem and there was two fuses the fuse box is located in the passenger footwell under the glove box and I shall check my manual at lunch time for you to see which fuses and amp rating unless somebody beats me to it

#3 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 18,601 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 16 April 2013 - 01:47 PM

Hi, my 12v socket has stopped working, i tried 2 different chargers in it and no joy. I only recently bought the car and it did not come with a manual (1.6 LX Focus). Can someone tell me where the fuses are and if possible which fuse it is i may need to change, i just hope thats all the problem is.

 

Many thanks

 

Fuse 39 (20A).

The fuse panel is up under the dash on the passengers footwell.

You need to undo two plastic tabs and the box hinges down.

Pull the board towards you and the hinges at the back will drop into pivot points on the rear bracket so you can rotate the board down for full access.



#4 Goonie99

Goonie99

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Name: Richard
  • Ford Model: Focus 1.6LX
  • Year: 2006
  • Location: Hertfordshire

Posted 22 April 2013 - 08:38 AM

Thank you managed to replace the fuse, had to try every 20A one tho as no numbers marked on the box. And yes it was the last one i tried!!!



#5 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 18,601 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 22 April 2013 - 01:23 PM

Typical

#6 SeanW

SeanW

    Ford Enthusiast

  • FOC Supporters
  • 1,555 posts
  • Name: Sean
  • Ford Model: Focus
  • Year: 2009
  • Location: Lincolnshire
Contributor

Posted 22 April 2013 - 09:35 PM


Thank you managed to replace the fuse, had to try every 20A one tho as no numbers marked on the box. And yes it was the last one i tried!!!


Why would you continue trying if you've fixed it? :-P

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users