Jump to content


Photo

Faulty Clutch?

slipping clutch

  • Please log in to reply
No replies to this topic

#1 Livernonion

Livernonion

    Member

  • New Member
  • PipPip
  • 11 posts
  • Name: Damian
  • Ford Model: Focus 1.4 cl
  • Year: 2002
  • Location: Yorkshire

Posted 16 April 2013 - 10:32 AM

Hi all,

 

Ford focus 2002 1.4cl.

 

I have had no issues of late until I was returning home from a local trip.

Whilst accelerating in 2nd the rev counter increased however I gained no further speed. (sounded like revving whilst stood still out of gear)

I moved up a gear and the speed incresed however when I accelerated it did the same once my foot was going down a little harder.

1st and 5th dont seem to have a issue?

 

I tried setting off in 2nd/4th car stalled.

I dropped from 3rd to 2nd and the rev counter increased suggesting the clutch was working?

 

After travelling around for a hour trying to understand whats happening I left the car for a few hours and then the issue went?

I can accelerate normally and gear changes seem sweet? No warning lights or engine managements have come on btw.

 

From what I have read it sounds like the clutch is slipping? Is this the case or is it possible it could be something else?

 

Am I on the road to a new clutch :( ? Before I travel to the garage with no apparent fault/issue at the moment?

 

Thanks in advance for any suggestions or help.



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users