Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


pocusfocus

Within One Day Problems

19 posts in this topic

omg the car is perfect but driving back home from the guy who i boght it off on the mway it lost power

then the temp went up i stopped opened the bonnet and the coolant tank was leaking from the top with load of pressure.

so i thought it may be air so i bled it for half hour, the guy did say he aint drove it in three weeks. after this it was normal until i went up to 80mph it did it again temp up and coolant pressurised.

the first day i bought it it messed up i cant belive it i dont know what it is

i checked engine no mayo soo cant be the head the heaters blow mid air not that hot but sometimes they do

is it water pump i dont know..thermostat?

please anyone here who had same prob plz advise me thanks

Share this post


Link to post
Share on other sites
 

Could be the thermostat and worn seals on the coolant cap ?

maybe even the waterpump as you say. these have a weep hole. check coolant is being returned to the coolant tank when idling, give us some gas and make sure its returning will flow faster.

I wonder if it could have something to do with the radiator.

I'm no expert, but wa.Ted to try and help. hopefully one of the very helpful regulars will be along soon.

chin up might not be as bad as you think.

Share this post


Link to post
Share on other sites

Hi mate thanks for your reply i have took it to the garage and the guy said most likley to start off with thermstat

Its a real nightmare! 1st time bought a car that messd up same day!

Share this post


Link to post
Share on other sites

Sounds like the coolant isnt flowing round the system very well, I'm guessing you have checked the radiator for even heating and that it is actually getting flow through, and buy a coolant cap because they are only cheap also look for the rubber ring in the cap, otherwise good luck with it, when you get it going I'm sure you will have fun with it.

Share this post


Link to post
Share on other sites

Private sale? Unfortunately it sounds like he knew about this and sold it as he didn't want to deal with it anymore...

Share this post


Link to post
Share on other sites

yeh private sale i even checked the car but he had fresh coolant looked all legit no pressure

ive just gave it now for a thermostat change i hope its just that......

and guys would you let me know what are common problems on the car i really love it i dont want to get rid of it :mellow:

Share this post


Link to post
Share on other sites

as above it may be a faulty thermostat or pressure cap regardless i would replace the cap if its failed it wont keep pressure and coolant will spew out at less than a tenner ide start there and see how it goes i assume the oils fine not creamy or milky in anyway...........when buying a car always be suspect of fresh coolant i used to insist on letting it sit running and take my time looking round the nervous face of the seller would give any issues away

Share this post


Link to post
Share on other sites

Hi mate thanks for your reply i have took it to the garage and the guy said most likley to start off with thermstat

Its a real nightmare! 1st time bought a car that messd up same day!

no worries, stick with it and hopefully you can enjoy your car.

Definitely stick a new coolant cap on.

fingers crossed its the thermostat.

I bet the owner new full well like jeeb said. Never mind we all live and learn.

Share this post


Link to post
Share on other sites

Argh! Its nt the thermostat! Jus took a long drive temp went up again! Have to get a cap now i realy love the drive but this problem is doing my head in!

Garage said water pumps fine

Ye guys ive learnt now oh well cnt give it back now any mre ideas?

Share this post


Link to post
Share on other sites

mate i know how you feel, i bought a ford focus style 1.8 private and i was loving it for the two weeks i had it until i started to have problems with the gear box.. and other issues. i was gutted i just wanted to take it to the bloke and get my money back, but to late for that :( ...
after three weeks of having it i traded it in at ford, blagging to them that it was absolutely fine , they drove it for like two minutes also thinking it was fine little they know haha, they took it off my hands now i have a lovely Titanium !!!! yeah i paid ALOT more but its worth it ....

i feel for you though .. i hope you get it sorted...

Share this post


Link to post
Share on other sites

Try the cap if its not that and not the thermostat then its a blocked rad or likely the head gasket so a sniff test will be needed or a cracked head

Share this post


Link to post
Share on other sites

oliverb your right part of me want to give it back bu too late , lol you actually got away with that!

artscot79 yeh yout right a sniff test and to check the rad would be next im hopefully going tommorow neeed it sorted real quick !

Share this post


Link to post
Share on other sites

I wonder if a faulty coolant head temperature sensor could be at fault.

Share this post


Link to post
Share on other sites

changed topnow would anyone recommend a rad flush or is that bad ye am going to try the coolant sensor

Share this post


Link to post
Share on other sites

Depending on car its either between the spark plugs or near the alternator.

Share this post


Link to post
Share on other sites

the sensor wont cause over pressurisation youll throw money at it thats not going to fix the problem it needs diagnosed at a garage and a sniff test done

Share this post


Link to post
Share on other sites

guys its been 4 days now cars going really well now no overheating!!! it was the coolant cap! i thought it was something major but it was that! thanks guys for all the support

thanks

Share this post


Link to post
Share on other sites

Great news and glad it was a cheap fix! phew it was nothing major. result!

Share this post


Link to post
Share on other sites

as i said start at the begining first the caps always look fine you may have the odd airlock but put the heater on hot for 5 mins and any will clear

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now