Jump to content


Photo

1.8 Tdci Idle Problem


  • Please log in to reply
8 replies to this topic

#1 ilsonemo

ilsonemo

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 43 posts
  • Name: Adam
  • Ford Model: Ford Focus TDCI TITANIUM
  • Year: 2008
  • Location: Derbyshire

Posted 18 April 2013 - 08:13 PM

heres a video of my 1.8 tdci focus, it has an issue where when its on its way back down to idle it sticks at around 1200rpm for long periods of time and the car shakes loads (see video at 0.19s)

 

 

does anyone one else have the same, is it normal ?

 

thankyou  :)



Have something to contribute?

Sign in or register to start a topic...

#2 ilsonemo

ilsonemo

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 43 posts
  • Name: Adam
  • Ford Model: Ford Focus TDCI TITANIUM
  • Year: 2008
  • Location: Derbyshire

Posted 19 April 2013 - 08:24 AM

:blink:



#3 brows

brows

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Name: damien
  • Ford Model: focus 1.8tdci zetec
  • Year: 2008
  • Location: Roscommon

Posted 19 April 2013 - 12:54 PM

mine sumtimes sticks like that sometimes. doesnt shake tho.

#4 ilsonemo

ilsonemo

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 43 posts
  • Name: Adam
  • Ford Model: Ford Focus TDCI TITANIUM
  • Year: 2008
  • Location: Derbyshire

Posted 19 April 2013 - 01:03 PM

mine tends to do it when its up to temp its slightly annoying  :(  



#5 johnH

johnH

    Ford Enthusiast

  • Moderator
  • 1,091 posts
  • Name: John
  • Ford Model: Focus mk2 Zetec 1.8 TDCI (Climate)
  • Year: 2006
  • Location: Tyne and Wear
Contributor

Posted 19 April 2013 - 08:42 PM

mine did this for a few weeks where i neglected to go on motorways etc.

 

Give the EGR a good clean and throw it down the motorway at 3k revs for 20 mins...cleans the EGR right up. Now i dont have this issue and the car feels more responsive.



#6 brows

brows

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Name: damien
  • Ford Model: focus 1.8tdci zetec
  • Year: 2008
  • Location: Roscommon

Posted 19 April 2013 - 09:27 PM

ive had mine on 50 mile drive on motorway last nite and i wasnt goin to slow and the car still stuck at a high idle for few seconds today in traffic.

#7 johnH

johnH

    Ford Enthusiast

  • Moderator
  • 1,091 posts
  • Name: John
  • Ford Model: Focus mk2 Zetec 1.8 TDCI (Climate)
  • Year: 2006
  • Location: Tyne and Wear
Contributor

Posted 20 April 2013 - 09:00 AM

Does the engine tone differ between the high and low? May need more than 1 trip to do it

#8 ilsonemo

ilsonemo

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 43 posts
  • Name: Adam
  • Ford Model: Ford Focus TDCI TITANIUM
  • Year: 2008
  • Location: Derbyshire

Posted 22 April 2013 - 05:51 PM

been to ford it has injector 1 & 2 blow back, so im assuming that's causing problem, not very happy, only had the car 4 months.

 

needless to say its going back to the dealer i had it from and they will be sorting it, as i rang them and went ballistic. I was told the car was 100% on purchase 



#9 ilsonemo

ilsonemo

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 43 posts
  • Name: Adam
  • Ford Model: Ford Focus TDCI TITANIUM
  • Year: 2008
  • Location: Derbyshire

Posted 24 April 2013 - 06:24 PM

just got it back running sweet  :D  and its had a full valet  :lol:  well happy




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users