• 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Get Your Club gear
      Get Your Club gear
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Join Premium & Save
      Join Premium & Save


ilsonemo

1.8 Tdci Idle Problem

10 posts in this topic

heres a video of my 1.8 tdci focus, it has an issue where when its on its way back down to idle it sticks at around 1200rpm for long periods of time and the car shakes loads (see video at 0.19s)

does anyone one else have the same, is it normal ?

thankyou :)

Share this post


Link to post
Share on other sites
 

:blink:

Share this post


Link to post
Share on other sites

mine sumtimes sticks like that sometimes. doesnt shake tho.

Share this post


Link to post
Share on other sites

mine tends to do it when its up to temp its slightly annoying :(

Share this post


Link to post
Share on other sites

mine did this for a few weeks where i neglected to go on motorways etc.

Give the EGR a good clean and throw it down the motorway at 3k revs for 20 mins...cleans the EGR right up. Now i dont have this issue and the car feels more responsive.

Share this post


Link to post
Share on other sites

ive had mine on 50 mile drive on motorway last nite and i wasnt goin to slow and the car still stuck at a high idle for few seconds today in traffic.

Share this post


Link to post
Share on other sites

Does the engine tone differ between the high and low? May need more than 1 trip to do it

Share this post


Link to post
Share on other sites

been to ford it has injector 1 & 2 blow back, so im assuming that's causing problem, not very happy, only had the car 4 months.

needless to say its going back to the dealer i had it from and they will be sorting it, as i rang them and went ballistic. I was told the car was 100% on purchase

Share this post


Link to post
Share on other sites

just got it back running sweet :D and its had a full valet :lol: well happy

Share this post


Link to post
Share on other sites

Do you maybe know what the problem was?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now