• Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Join Premium & Save
      Join Premium & Save
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience
    • Get Your Club gear
      Get Your Club gear

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


yekim_4321

Parking Sensors

4 posts in this topic

Hi guys,

Well we have picked up our 07 2.0 TDCI Ghia X 130......have to say it's a lovely car so smooth and sure footed with lots of toys :D however i have a couple of questions that i cant find answers to in the manual if thats ok...

1. When you put the car in reverse the sensors bleeps to state it's activated but then nothing happens when reversing no warning sounds or anything, there is no other sound to indicate there may be a fault any suggestions?

2. When the stereo is first switched on it displays 'Not Configured' what does this mean?

3. The drivers side side light is out i have tried to remove the grill to get at the front cluster but it seems very stiff and i dont want to yank it in case i break it...the wife would kill me :P is it supposed to have some resistance?

Thanks for any and all help

Mick

Share this post


Link to post
Share on other sites
 

1. Sounds like there may be an error with the unit, perhaps the ultrasonic sensors are not working correctly.check that both the reverse lights illuminate on reverse gear selection to ensure that the correct power is getting through, perhaps the module is active, but not the sender / control box.

2. When the stereo is first switched on it displays 'Not Configured' what does this mean?

Afraid I cant advise that, as I dont own the Mondy but hopefully someone can.


3. The drivers side side light is out i have tried to remove the
grill to get at the front cluster but it seems very stiff and i dont
want to yank it in case i break it...the wife would kill me :P

Cant remember but I believe it is just clips that you release on pulling the grill...

Apologies these are not confident replies (for the last two) but hope it is of some help

Share this post


Link to post
Share on other sites

Thanks for that jeebowhite,

The reverse lights both illuminate, when i was stood behind the car with my wife at the wheel the sensors started beeping to indicate an obstruction, but i was only @ 4-5 inches from bumper??

The grill i managed to get off you were right it is just clips that need a little firm pressure to release......took the headlight out and what an almighty faff on trying to get the sidelight bulb out....not enough play on the wire to lift it straight up and out have to angle it putting pressure on the wires and forcing bulb through the hole!!!!

Thanks for your replies very helpful

Cheers

Mick

Share this post


Link to post
Share on other sites

sorry I missed your reply!

Glad to be of service!

the parking sensors tend to offer a warning when your about 1.5 meters or closer to the car.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now