Jump to content


Show
Photo
- - - - -

Text Message Working!!


  • Please log in to reply
6 replies to this topic

#1 roo20487

roo20487

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Name: Richard
  • Ford Model: Fiesta Zetec
  • Year: 2013
  • Location: Staffordshire

Posted 21 April 2013 - 11:16 AM

I was driving along yesterday and suddenly felt my phone vibrate in my pocket and then the car got the text and read it out / displayed it on the screen?! iPhone 5?! Anyone else's just randomly started working? Touch wood it'll still work today!

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 roo20487

roo20487

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Name: Richard
  • Ford Model: Fiesta Zetec
  • Year: 2013
  • Location: Staffordshire

Posted 21 April 2013 - 11:16 AM

Fiesta EcoBoost 13 btw

#3 jd_james

jd_james

    Feet Under The Table

  • FOC Supporters
  • 174 posts
  • Name: James
  • Ford Model: Fiesta Ecoboost Zetec S
  • Year: 2013
  • Location: West Midlands

Posted 21 April 2013 - 11:35 AM

Don't work on my phone is an android though
Did say it didn't support it before.

#4 ayrshiredude

ayrshiredude

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 69 posts
  • Name: James
  • Ford Model: Zetec S 1.0 Ecoboost
  • Year: 2013
  • Location: Ayrshire

Posted 21 April 2013 - 12:19 PM

Doesn't work on mine either



#5 Turvey

Turvey

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 345 posts
  • Name: Kevin
  • Ford Model: Focus 1.6 Zetec
  • Year: 2005
  • Location: Orkney

Posted 21 April 2013 - 12:41 PM

Thing is, a lot of the texts I get I wouldn't want to be read out in public!!!  :blink:  ;)  :)



#6 KennyJ

KennyJ

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 36 posts
  • Name: Kenny
  • Ford Model: Fiesta 1.0 125
  • Year: 2013
  • Location: Other / Non-UK

Posted 21 April 2013 - 03:29 PM

Works with SGSII but I can't see who send sms. It just write 00001 or something like that  :wacko:



#7 roo20487

roo20487

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Name: Richard
  • Ford Model: Fiesta Zetec
  • Year: 2013
  • Location: Staffordshire

Posted 21 April 2013 - 04:33 PM

The only thing that I think I did differently was after reading some random American thread about getting the text messaging facility working was to unpair the iPhone from the car and then repair it but in the settings in my iPhone's bluetooth I turned 'Show Notifications' on. This is what I think enabled the texts to work? Either that or a helpful glitch? I can't actually send any text messages via the car but it'll recieve them, read them out to me or allow me to see them on the dash. I also made sure that any text messaging settings were turned on in the car. Maybe someone else can try the show notifications thing and let us know if it works for them?



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users