Jump to content


Photo
- - - - -

Ive Lost A Sensor Wire !!! Help


  • Please log in to reply
2 replies to this topic

#1 t5tart

t5tart

    Newbie

  • Members via FB
  • Pip
  • 5 posts
  • Ford Model: fiesta tdci
  • Location: Buckinghamshire

Posted 24 April 2013 - 02:38 PM

putting the car back together after fixing the leaky injectors and I seem to have lost a sensor wire 

 

wondering if someone would be good enuff to trace it back for me so I can find it again 

 

I think I have the right one going to the bottom of the airbox ( grey plug) but there is a sensor on top of the airbox that seems to have a vacuum  pipe running over to the timing belts but for the life of me I cannot find the wiring plug for it 

 

however the grey plug wire is long enuff to reach the sensor .. so I am wondering if its the wiring at the bottom of the airbox i cannot find and if i have this one crossed over 

 

can anyone help pls   :(



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 t5tart

t5tart

    Newbie

  • Members via FB
  • Pip
  • 5 posts
  • Ford Model: fiesta tdci
  • Location: Buckinghamshire

Posted 24 April 2013 - 03:47 PM

D'oh stupid .... socket on the bottom of the air box is a dummy 

 

problem solved 



#3 DanGersFord

DanGersFord

    Dan The Gas Man

  • FOC Supporters
  • 3,498 posts
  • Name: Daniel
  • Ford Model: Fiesta ST3
  • Year: 2014
  • Location: Scotland
Contributor

Posted 24 April 2013 - 06:31 PM

Glad you fixed your problem ;) lol


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users