• 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Share Your Car Experience
      Share Your Car Experience
    • Get Your Club gear
      Get Your Club gear
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Join Premium & Save
      Join Premium & Save


sambooka

Iphone 4S Playlist Problem

10 posts in this topic

The phone syncs fine its connected via USB and I can play any album I feel like no trouble but when I create a new playlist the car says there are no tracks in the playlist even though I can play it on the phone with it connected to the car no trouble but it refuses to show what's playing. Has there been another software update since April

Share this post


Link to post
Share on other sites
 

Oh I forgot to mention that if I remake another playlist that works using the same songs it plays no trouble

Share this post


Link to post
Share on other sites

Has there been another software update since April

Yes, latest is November 2012.

Share this post


Link to post
Share on other sites

Got a link Nathan I could only find Aprils update on fords website

Share this post


Link to post
Share on other sites

Same link it's always been on the website. Will automatically give you latest version (check release notes in zip file to be sure)

Share this post


Link to post
Share on other sites

Ok will do checked usual link earier was dated April 2012 will have another go tomorrow

Share this post


Link to post
Share on other sites

Checked release notes in zip file got it I was looking at the date on the PDF damn you ford

Share this post


Link to post
Share on other sites

Bought my ZS in November 2012,will I need this update? I connect my iPhone via USB and have noticed recently that when I connect up the track starts playing then stops after a few seconds for no apparent reason so I have to press the AUX button twice then all is fine.

Always plays the first track on the phone as well no matter what was playing last and have to reset the shuffle every time, not sure if this is a car stereo issue or an Apple one. Any thoughts?

Share this post


Link to post
Share on other sites

Always worth an update :)

Share this post


Link to post
Share on other sites

It's one thing saying it needs an update its another thing getting the thing to work wasted 3 hours today and still didn't get it to work

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now