Jump to content


Photo

Ford Sync Issues Please Help!!


  • Please log in to reply
9 replies to this topic

#1 Angelo Powershift

Angelo Powershift

    Angelo

  • Budding Enthusiast
  • PipPip
  • 11 posts
  • Name: Evangelos
  • Ford Model: ford Focus Titanium 1.6 powershift
  • Year: 2013
  • Location: Greater London

Posted 02 May 2013 - 11:10 AM

Hi there every one. I've just picked up my new focus titanium 2013 1.6 powershift and I've managed to sync my mobile to the stereo (contacts and media) via Bluetooth. Everything's great, making calls and playing music through my mobile, all via Bluetooth, but whenever the stereo syncs with my mobile it automatically starts playing music from my mobiles media.
How can I stop this from happening. Sometimes I just want it to connect and stay connected via Bluetooth until I chose when to use it!
Please someone tell me how to solve this.
Thank you.

Have something to contribute?

Sign in or register to start a topic...

#2 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,059 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 02 May 2013 - 12:14 PM

Try selecting another source , like radio or CD or even USB if you have a memory stick inserted , then turn off the car . It should hold it's memory as last device and not activate the bluetooth ford audio.

 

You should also be able to un Pair your phone as a Ford Audio device and just have it connected as a Bluetooth device.

 

Or you could try un-pairing and start again .

 

My bluetooth Audio will only start playing if i leave it as that device that i was using last before i switched the car off



#3 Rossbclarke123

Rossbclarke123

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 153 posts
  • Name: Ross
  • Ford Model: Focus Zetec 1.0 Ecoboost
  • Year: 2013
  • Location: Essex

Posted 05 May 2013 - 08:51 AM

Hi Angelo,
I also have a 2013 ford focus, my sync does exactly the same. I use an iPhone and was told its an issue on the phones part not the sync.

#4 DRH

DRH

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Ford Model: Focus
  • Location: Hampshire

Posted 05 May 2013 - 12:29 PM

I also have a 2013 Focus (Titanium 125 1.0 Ecoboost) and when I use the voice control to "Call Home" I have to say "Call Hume".  The directory entry is definitely HOME and it is spelt correct but Sync insists on pronouncing it as HUME.

 

Also Ford have removed the voice climate control in the new model.  They have also put a horrible single colour display in for the trip computer.  Looks like its come off an old mobile phone.  Apart from these things though the car is very nice.

 

Anyone know how to fix the Hume issue?



#5 Angelo Powershift

Angelo Powershift

    Angelo

  • Budding Enthusiast
  • PipPip
  • 11 posts
  • Name: Evangelos
  • Ford Model: ford Focus Titanium 1.6 powershift
  • Year: 2013
  • Location: Greater London

Posted 05 May 2013 - 01:13 PM

Hey all. Thanks for all ur replies. You are all right, i left my stereo on phone or radio b4 i switched the engine off and when i turned it back on it didn't start my music player. Thanks again guys. By the way ur right climate control is not there anymore! I thought I'll try and impress a Erie0mind and it didn't work! Any did i feel stupid.

#6 Angelo Powershift

Angelo Powershift

    Angelo

  • Budding Enthusiast
  • PipPip
  • 11 posts
  • Name: Evangelos
  • Ford Model: ford Focus Titanium 1.6 powershift
  • Year: 2013
  • Location: Greater London

Posted 05 May 2013 - 01:17 PM

Soz. About the spelling mistakes. :) :)

#7 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,059 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 05 May 2013 - 03:53 PM

Hey all. Thanks for all ur replies. You are all right, i left my stereo on phone or radio b4 i switched the engine off and when i turned it back on it didn't start my music player. Thanks again guys. By the way ur right climate control is not there anymore! I thought I'll try and impress a Erie0mind and it didn't work! Any did i feel stupid.

Glad it fixed the problem , as i said it usually stored last device to start playing when switched back on.

 

Future upgrades may bring back the climate function perhaps !

 

As for the voice recognition , they are probably using microsofts version , hopefully they will switch back to the ford version as it was a little better.



#8 Rossbclarke123

Rossbclarke123

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 153 posts
  • Name: Ross
  • Ford Model: Focus Zetec 1.0 Ecoboost
  • Year: 2013
  • Location: Essex

Posted 05 May 2013 - 07:10 PM

Hi guys, sorry I think I'm being dumb what do I need to do?

#9 James Rosier

James Rosier

    Ford Focus Owner

  • Members via FB
  • PipPipPipPip
  • 239 posts
  • Name: James
  • Ford Model: Focus Titanium 1.6 TDCi
  • Year: 2012
  • Location: Buckinghamshire

Posted 06 May 2013 - 06:34 AM

Hi guys

 

i have a 2013 focus (titanium 1.0l ecoboost)

 

i have had no problems with SYNC except for when i plug in my iPhone (4s) it comes up with "USB ERROR" or along those lines, but then i just click play all tracks and it works fine, so no issues.

 

 

Also just recently i got messages to work!! :D so happy! - again only slight problem is that it does not come up with the persons name texting me but "UNKNOWN" but oh well...

 

Way to do it if anyone has an iPhone - go onto bluetooth - click on SYNC (Settings) then click on show notifications, this will then show incoming text messages. (unfortunatly i dont know how it works for android phone)



#10 cuke

cuke

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 725 posts
  • Name: Chris
  • Ford Model: Mk3 Focus Titanium X
  • Year: 2011
  • Location: Sussex

Posted 06 May 2013 - 11:42 AM

Oops, wrong thread...



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users