Jump to content


Photo

Hi People!!


  • Please log in to reply
16 replies to this topic

#1 Solzy

Solzy

    Member

  • Budding Enthusiast
  • PipPip
  • 22 posts
  • Name: Suhail
  • Ford Model: Focus mk2
  • Year: 2006
  • Location: Yorkshire

Posted 07 May 2013 - 09:08 AM

I'm new to this forum, just recently bought my first car and it's a Ford Focus Mk2. Hopefully I'm going to settle down and start my mods, going to be an exciting journey! :D

Anyone from the Yorkshire side holla, might need some help lol

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 alexp999

alexp999

    Ford Enthusiast

  • Moderator
  • 3,254 posts
  • Name: Alex
  • Ford Model: Focus Mk3.5 1.5 EcoRattle Zetec S
  • Year: 2015
  • Location: Dorset
Contributor

Posted 07 May 2013 - 11:15 AM

Hi and welcome to FOC!

 

Is it your first time modifying a car? Be sure to post some pics of your progress B)



#3 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 20,969 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 07 May 2013 - 12:28 PM

Welcome aboard the FOC!


Get yourself comfy, take a look for any guides that might tickle your
fancy, and join in with the best ranking Ford forum out there!


See you soon on the board!



#4 DanGersFord

DanGersFord

    Dan The Gas Man

  • New Member
  • PipPipPipPipPip
  • 3,498 posts
  • Name: Daniel
  • Ford Model: Fiesta ST3
  • Year: 2014
  • Location: Scotland
Contributor

Posted 07 May 2013 - 12:35 PM

Welcome to the club. When you've started modding why not start your own thread in the projects and Builds section :)

#5 Solzy

Solzy

    Member

  • Budding Enthusiast
  • PipPip
  • 22 posts
  • Name: Suhail
  • Ford Model: Focus mk2
  • Year: 2006
  • Location: Yorkshire

Posted 07 May 2013 - 03:33 PM

Hi thanks guys! Just ended up messing the car up when doing the interior cabin fiber :(

#6 DanGersFord

DanGersFord

    Dan The Gas Man

  • New Member
  • PipPipPipPipPip
  • 3,498 posts
  • Name: Daniel
  • Ford Model: Fiesta ST3
  • Year: 2014
  • Location: Scotland
Contributor

Posted 07 May 2013 - 04:48 PM

How you manage that? Lol

#7 Solzy

Solzy

    Member

  • Budding Enthusiast
  • PipPip
  • 22 posts
  • Name: Suhail
  • Ford Model: Focus mk2
  • Year: 2006
  • Location: Yorkshire

Posted 07 May 2013 - 04:49 PM

I don't know how to put the wires back in or where :( and now the car doesn't start lol

#8 DanGersFord

DanGersFord

    Dan The Gas Man

  • New Member
  • PipPipPipPipPip
  • 3,498 posts
  • Name: Daniel
  • Ford Model: Fiesta ST3
  • Year: 2014
  • Location: Scotland
Contributor

Posted 07 May 2013 - 04:50 PM

:oops: lol

#9 Solzy

Solzy

    Member

  • Budding Enthusiast
  • PipPip
  • 22 posts
  • Name: Suhail
  • Ford Model: Focus mk2
  • Year: 2006
  • Location: Yorkshire

Posted 07 May 2013 - 04:51 PM

LOL you don't know what wires go where for this panel do you?

300tw5l.jpg

#10 DanGersFord

DanGersFord

    Dan The Gas Man

  • New Member
  • PipPipPipPipPip
  • 3,498 posts
  • Name: Daniel
  • Ford Model: Fiesta ST3
  • Year: 2014
  • Location: Scotland
Contributor

Posted 07 May 2013 - 04:53 PM

Havent got a focus mate so not sure someone on the forum should be able to help you out though

#11 Solzy

Solzy

    Member

  • Budding Enthusiast
  • PipPip
  • 22 posts
  • Name: Suhail
  • Ford Model: Focus mk2
  • Year: 2006
  • Location: Yorkshire

Posted 07 May 2013 - 04:54 PM

Oh no worries! Thanks a lot anyway xD

#12 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,366 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3.5 | Fiesta Zetec Mk7
  • Year: 2015
  • Location: Shropshire
Contributor

Posted 07 May 2013 - 07:22 PM

What exactly did you dissconnect?

 

The wire's behind the panel you pictured for the heated screen , these plugs only fit in to the correct slot as they are all different , and none of them will stop your car from starting , if you have not removed any other cables i would check you fuse's



#13 Solzy

Solzy

    Member

  • Budding Enthusiast
  • PipPip
  • 22 posts
  • Name: Suhail
  • Ford Model: Focus mk2
  • Year: 2006
  • Location: Yorkshire

Posted 07 May 2013 - 07:25 PM

There's 3 wires behind the panel but 4 slots it's can go inside, one of the wires is brown and I'm guessing that goes inside the hearing screen one, but it won't fit inside, I'm pretty sure I took it out of there but havin problems
Putting it back into it's slot :/

#14 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,366 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3.5 | Fiesta Zetec Mk7
  • Year: 2015
  • Location: Shropshire
Contributor

Posted 07 May 2013 - 07:48 PM

The correct wire's should just click in , don't force anything or you will break the pins on the switch



#15 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 18,111 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 13 May 2013 - 08:43 PM

The plugs from the left of your picture to the right are red (passenger airbag deactivated light), brown (front demister if fitted), grey (rear demister), blue (ESP deactivation switch)

 



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users