Jump to content


Photo

Abs


  • Please log in to reply
5 replies to this topic

#1 Jay T.I.P

Jay T.I.P

    Member

  • Members via FB
  • PipPip
  • 24 posts
  • Name: Jay
  • Ford Model: Focus 1.4 16V CL
  • Year: 2002
  • Location: Derbyshire

Posted 11 May 2013 - 03:04 PM

Hi guys, I was just asking if a MK1 Focus 1.4 CL has ABS or not, I'm not sure, it's on a 02 plate, I know it's a MK1 as the indicators are on the bumper not in the light clusters!



Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 dezwez

dezwez

    Dezwez

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 5,073 posts
  • Name: Derek
  • Ford Model: ford focus 1.8 zetec mk 2.5
  • Year: 2008
  • Location: Cambridgeshire

Posted 11 May 2013 - 06:07 PM

Hi welcome :)
I don't think so

#3 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,892 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 11 May 2013 - 07:56 PM

1.4 cl was the base model so no abs im afraid sadly its the one to avoid



#4 Jay T.I.P

Jay T.I.P

    Member

  • Members via FB
  • PipPip
  • 24 posts
  • Name: Jay
  • Ford Model: Focus 1.4 16V CL
  • Year: 2002
  • Location: Derbyshire

Posted 20 May 2013 - 02:55 PM

1.4 cl was the base model so no abs im afraid sadly its the one to avoid

 

I know it's burning oil like a !Removed! now, it's done 500 miles to a sump of oil, it's NOT smoking in any way, no leaking, I keep topping it up and it just goes, ideas why?



#5 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,892 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 20 May 2013 - 03:29 PM

well the oil does most of the cooling if oils dissapearing with no obvious leaks then its possible the engines running too hot and burning the oil though ide be more inclined to say it could be worn pistons and rings



#6 Jay T.I.P

Jay T.I.P

    Member

  • Members via FB
  • PipPip
  • 24 posts
  • Name: Jay
  • Ford Model: Focus 1.4 16V CL
  • Year: 2002
  • Location: Derbyshire

Posted 20 May 2013 - 03:34 PM

well the oil does most of the cooling if oils dissapearing with no obvious leaks then its possible the engines running too hot and burning the oil though ide be more inclined to say it could be worn pistons and rings

 

The car does seem really slugish picking up but I thought that's cause it's a 1.4 but my 1.1 pug I had picks up speed a lot faster then this 1.4 does, as well as it struggling to keep speed as well, going up hill I have to mash my foot to the floor, still no smoke coming out of the exhaust though, if it's the piston rings that are worn and the piston chances of the car seizing it quite low as there's too much space and the car does seem to be getting really hot, the temp needle shoots up to half way and when driving a long goes over that sometimes all depends.....



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users