Jump to content


Show
Photo

Oil Leak Out Of Of Wishbone


  • Please log in to reply
18 replies to this topic

#1 Avenger1978

Avenger1978

    Settling In Well

  • New Member
  • PipPipPip
  • 47 posts
  • Name: mark
  • Ford Model: Mondeo Ghia x 130 diesel
  • Year: 2003
  • Location: Leicestershire

Posted 13 May 2013 - 11:21 PM

Today changed my struts and looks like i have damaged my wishbone rubber , i forgot there sealed with oil, so next question is... do i need to put a new wishbone arm in asap or is it ok to drive about with it like that and what would i have to expect with it broke..., Vibrations? because  i can now feel vibration coming though the steering wheel and feels like my drivers side wheel is really unbalanced like it needs balancing or something or could that part be because i took off the anti roll link bar and i need to buy a new one has old one has had it.... i just cant see wishbone rubber making my Tyre shake/unbalanced. and another thing when i freewheel/coast the shaking goes but soon as i accelerate vibrations come back 

 

Any help on why my wheel would do that would be a great help thanks

 

EDIT... Also i can feel the vibrations though the floor after a long motoway journey (i feel like i have been jack hammering when i get home lol)



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Avenger1978

Avenger1978

    Settling In Well

  • New Member
  • PipPipPip
  • 47 posts
  • Name: mark
  • Ford Model: Mondeo Ghia x 130 diesel
  • Year: 2003
  • Location: Leicestershire

Posted 14 May 2013 - 09:51 AM

.



#3 ppeter7

ppeter7

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 323 posts
  • Name: peter
  • Ford Model: mondeo 1.8/ mondeo 2.0 zetec
  • Year: 2001
  • Location: Devon

Posted 14 May 2013 - 01:53 PM

ok check springs are sitting ok in shocks.also recheck all bolts are tight after road test.deprnding how bad our shocks are they might have worn the tyre where it could have been skipping down the road which would cause a tyre inbalance and vibration.if you split the lower arem seal then it have to be changed for a new 1.easy option would be to get lower arm ball joint about £20 to £30.you might need to grind off the old rivits from lower arm as replacements are bolted on.the lowr arm replacement means having to drop subframe as i done mine last year bit of a pain hope this helps



#4 Steelie600

Steelie600

    Master Techncian

  • Members via FB
  • PipPipPipPip
  • 147 posts
  • Name: Kev
  • Ford Model: Escort Van 55
  • Year: 2001
  • Location: Cheshire

Posted 14 May 2013 - 03:31 PM

Today changed my struts and looks like i have damaged my wishbone rubber , i forgot there sealed with oil, so next question is... do i need to put a new wishbone arm in asap or is it ok to drive about with it like that and what would i have to expect with it broke..., Vibrations? because  i can now feel vibration coming though the steering wheel and feels like my drivers side wheel is really unbalanced like it needs balancing or something or could that part be because i took off the anti roll link bar and i need to buy a new one has old one has had it.... i just cant see wishbone rubber making my Tyre shake/unbalanced. and another thing when i freewheel/coast the shaking goes but soon as i accelerate vibrations come back 

 

Any help on why my wheel would do that would be a great help thanks

 

EDIT... Also i can feel the vibrations though the floor after a long motoway journey (i feel like i have been jack hammering when i get home lol)

 

What wishbone seal??? Shouldnt be ANY oil in a wishbone. Unless you mean the ball joint gaiter. Then in that instance yes you need to fix it and fast. Dirt ingress will kill a ball joint toute suite.

 

Wheel shaking but stopping when you let off is generally the inner CV joint losing 1 or more of the needle rollers. You say youve had the ball joint apart. This is likely to be the cause. Stripping and cleaning the CV joint, and re-fitting the needle roller thats fell out will more than likely cure it. Dont forget to re-pack with fresh CV grease.

 

Worse case scenario is to replace the driveshaft. Also possibly the easiest unless your competent that you can rebuild the inner joint correctly



#5 Avenger1978

Avenger1978

    Settling In Well

  • New Member
  • PipPipPip
  • 47 posts
  • Name: mark
  • Ford Model: Mondeo Ghia x 130 diesel
  • Year: 2003
  • Location: Leicestershire

Posted 14 May 2013 - 07:26 PM

sorry should of been more clear there is 3 bushs on the wishbone the big round one at the back is a hydro bush (I think thats what their called) filled with oil and i have broke it pressing down on the wishbone to hard and its pop like a balloon so now no oil in in the bush



#6 stooge75

stooge75

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 654 posts
  • Ford Model: Mondeo tdci zetec
  • Location: Angus

Posted 14 May 2013 - 08:31 PM

i am sure ididnt have to remove subframe to get my wishbone out,



#7 Avenger1978

Avenger1978

    Settling In Well

  • New Member
  • PipPipPip
  • 47 posts
  • Name: mark
  • Ford Model: Mondeo Ghia x 130 diesel
  • Year: 2003
  • Location: Leicestershire

Posted 15 May 2013 - 07:15 AM

i am sure ididnt have to remove subframe to get my wishbone out,

 

I hope not im going to put a new wishbone in this weekend



#8 Steelie600

Steelie600

    Master Techncian

  • Members via FB
  • PipPipPipPip
  • 147 posts
  • Name: Kev
  • Ford Model: Escort Van 55
  • Year: 2001
  • Location: Cheshire

Posted 15 May 2013 - 12:51 PM

sorry should of been more clear there is 3 bushs on the wishbone the big round one at the back is a hydro bush (I think thats what their called) filled with oil and i have broke it pressing down on the wishbone to hard and its pop like a balloon so now no oil in in the bush

 

Ahh reeto yeah if you've burst the hydro bush then youll need a new one. TBF tho ive been pretty brutal with them and never damaged one, It must have been close to failing in the first instance. It may cure the vibration under acceleration, if replacement doesnt cure it then itll be the inner cv joint.



#9 stooge75

stooge75

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 654 posts
  • Ford Model: Mondeo tdci zetec
  • Location: Angus

Posted 15 May 2013 - 02:29 PM

lol.same here. ive hammered em,pushed/pulled em & never had 1 burst. why cant my car have the wee faults like that instead o PCM faults etc 



#10 Avenger1978

Avenger1978

    Settling In Well

  • New Member
  • PipPipPip
  • 47 posts
  • Name: mark
  • Ford Model: Mondeo Ghia x 130 diesel
  • Year: 2003
  • Location: Leicestershire

Posted 16 May 2013 - 06:25 AM

Ahh reeto yeah if you've burst the hydro bush then youll need a new one. TBF tho ive been pretty brutal with them and never damaged one, It must have been close to failing in the first instance. It may cure the vibration under acceleration, if replacement doesnt cure it then itll be the inner cv joint.

 

now its making a noise like if i turn or set off i hear a noise like some think isnt fastened properly like 2 metals hitting each other kind of noise so i had it all off again last night even took the suspension back off every thing looks ok and i could not make that noise so i am hoping its the wishbone damage making that noise sounds like its coming from there with the hydro bush broke wishbone must be moving about now and making that metal banging noise.

 

I have never took a wishbone arm off a mondeo how hard is it? i sprayed all the nuts and bolts last night just incase lol



#11 stooge75

stooge75

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 654 posts
  • Ford Model: Mondeo tdci zetec
  • Location: Angus

Posted 16 May 2013 - 01:57 PM

its dead easy mate. even easier with a windy gun lol



#12 Steelie600

Steelie600

    Master Techncian

  • Members via FB
  • PipPipPipPip
  • 147 posts
  • Name: Kev
  • Ford Model: Escort Van 55
  • Year: 2001
  • Location: Cheshire

Posted 16 May 2013 - 06:59 PM

wishbones are easy peasy. Just take yer time and work methodically



#13 Avenger1978

Avenger1978

    Settling In Well

  • New Member
  • PipPipPip
  • 47 posts
  • Name: mark
  • Ford Model: Mondeo Ghia x 130 diesel
  • Year: 2003
  • Location: Leicestershire

Posted 01 June 2013 - 11:40 AM

i have done wishbone the banging noise as gone.. back bush was a bit knackered with no oil in it, but the vibrations are still there, so could it be the driveshaft whats doing the shaking/vibration  this  only started doing this is when i changed the whole suspension on that side but the shaking/vibration only came on gradually like got abit worse over a short time.. so whats the chances the drive shaft is doing the violate shaking/vibration?

 

 

 

EDIT..Also will a driveshaft off a mondeo estate 2.0 tdci 115 bhp 5 speed fit my car which is the 6 speed tdci 130bhp hatchback thanks



#14 Steelie600

Steelie600

    Master Techncian

  • Members via FB
  • PipPipPipPip
  • 147 posts
  • Name: Kev
  • Ford Model: Escort Van 55
  • Year: 2001
  • Location: Cheshire

Posted 01 June 2013 - 01:09 PM

No the splines are different.

 

And TBH you may find that youve strained the inner joint too much and a roller bearing has fell out. Its easy enough to pull the boot back and rebuild the bearings. Youll find the errant bearing inside the boot when you slide it back. 

 

All youll need is some CV joint grease and a couple of cable ties to do the job, and a shed load of paper towel to clean the old grease out so you can see what yer doing. A lot cheaper than changing the shaft,



#15 Avenger1978

Avenger1978

    Settling In Well

  • New Member
  • PipPipPip
  • 47 posts
  • Name: mark
  • Ford Model: Mondeo Ghia x 130 diesel
  • Year: 2003
  • Location: Leicestershire

Posted 01 June 2013 - 09:12 PM

when i pull the drive shaft out will oil start coming out? of the shaft hole? what do i do ? let all come out and fill  the gearbox back up afterwards?

 

I no when i was putting hob back on to the driveshaft, the middle part with the rubber protection thing around part of the  shaft had alot of play in it moving backwards and forwards it moved that much i thought i was going to break it...i will give that ago tomorrow see if i can repair it then if its that lol

 

 

EDIT a friend of a friend had a look at my car hes saying its shudders when accelerating, makes a loud clunk when changing gears and the car vibrates at any speed, it is coming from the drivers side so it is the driveshaft needs doing, something about the U joints are warn but as i was at cricket when he came i didnt ask him in questions..my question is will i need to still change the driveshaft or can i change the u joints.. which i think you cant but who knows lol



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users