Jump to content


Show
Photo
- - - - -

Engine Warning Light....


  • Please log in to reply
20 replies to this topic

#16 KatePocket

KatePocket

    Settling In Well

  • New Member
  • PipPipPip
  • 52 posts
  • Ford Model: Fiesta Flame 1.4

Posted 08 April 2009 - 07:59 AM

I've also just noticed something on the bill...it says "Investigate engine management fault - perform diagnostic check - reset ECU" they've not blosoy reset the ECU cos the light is on!!!!!

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#17 KatePocket

KatePocket

    Settling In Well

  • New Member
  • PipPipPip
  • 52 posts
  • Ford Model: Fiesta Flame 1.4

Posted 08 April 2009 - 11:28 AM

ps. does anyone know where i can get the lead so that i can use the software myself?! A lad at my work is car mad and he suggests this!!

#18 sr-performance

sr-performance

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 147 posts
  • Ford Model: Ford Escort Van TDDI
  • Year: 2014
  • Location:

Posted 08 April 2009 - 04:48 PM

whereabouts in yorkshire are you?




steve

#19 squaddiefox

squaddiefox

    Settling In Well

  • New Member
  • PipPipPip
  • 49 posts
  • Ford Model: fiesta flame
  • Location:

Posted 08 April 2009 - 06:37 PM

i have put a post in the MPG thread. i get around 45-50 mpg out of mine. exact same car as yours. can get about 75mpg out of it if i drive really really economically on a run.

try not to use premium fuel, it uses more. my mate didnt believe and i proved it brim to brim on the same journey.

#20 KatePocket

KatePocket

    Settling In Well

  • New Member
  • PipPipPip
  • 52 posts
  • Ford Model: Fiesta Flame 1.4

Posted 09 April 2009 - 07:52 AM

whereabouts in yorkshire are you?




steve

Just outside of Skipton.

i have put a post in the MPG thread. i get around 45-50 mpg out of mine. exact same car as yours. can get about 75mpg out of it if i drive really really economically on a run.

try not to use premium fuel, it uses more. my mate didnt believe and i proved it brim to brim on the same journey.


Wow, so there really is something wrong then!!

I rang the garage yesterday and he said he would reset it again on friday morning, but he couldn't even tell me which lambda it was...so i think i'll go so i can find that out but then i'll be getting it sorted out elsewhere!!

#21 sr-performance

sr-performance

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 147 posts
  • Ford Model: Ford Escort Van TDDI
  • Year: 2014
  • Location:

Posted 09 April 2009 - 01:31 PM

Hiya, bit too far for me to pop up and check it for you, pity cos if he say's it's a lambda then it should also tell him which one. would have saved you going back to garage again.. hope you get sorted out properly this time.




steve


www.sr-performance.co.uk

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users