Jump to content


Show
Photo
- - - - -

missfire not coul pack fiesta


  • Please log in to reply
3 replies to this topic

#1 craig1989

craig1989

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: fiesta mk6

Posted 25 March 2009 - 09:55 PM

hi there
i have a 1.25 fiesta 54 plate and have for a year now
the problem is my car is missfirring on cylinder 1 and 4, but i have had the coil pack changed plus the leads and the sparks but no change at all genuine ford parts to. there is no spark at all comming from the coil its self. changed the coil again and still no change. any help please.
also the catilitic shows as fuel to rich could it be this?
please help

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 craig1989

craig1989

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: fiesta mk6

Posted 30 March 2009 - 02:15 PM

hi there
i have a 1.25 fiesta 54 plate and have for a year now
the problem is my car is missfirring on cylinder 1 and 4, but i have had the coil pack changed plus the leads and the sparks but no change at all genuine ford parts to. there is no spark at all comming from the coil its self. changed the coil again and still no change. any help please.
also the catilitic shows as fuel to rich could it be this?
please help

anyone????????

#3 Russ

Russ

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 293 posts
  • Ford Model: Fiesta 1.4i zetec

Posted 30 March 2009 - 03:30 PM

hi there
i have a 1.25 fiesta 54 plate and have for a year now
the problem is my car is missfirring on cylinder 1 and 4, but i have had the coil pack changed plus the leads and the sparks but no change at all genuine ford parts to. there is no spark at all comming from the coil its self. changed the coil again and still no change. any help please.
also the catilitic shows as fuel to rich could it be this?
please help


Sounds like your crank sensor could be failing?

#4 craig1989

craig1989

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: fiesta mk6

Posted 01 April 2009 - 08:28 AM

thanks yeah i though it might have something to do with a sensor.
i have some more info on it now when the engine is warm all 4 cylinders are firring but when cold there are only 2 firring, but if i hold the accelerator whilst cold all 4 cylinders are firring cheers.......


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users