Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!


Sign in to follow this  
Followers 0
craig1989

missfire not coul pack fiesta

4 posts in this topic

hi there

i have a 1.25 fiesta 54 plate and have for a year now

the problem is my car is missfirring on cylinder 1 and 4, but i have had the coil pack changed plus the leads and the sparks but no change at all genuine ford parts to. there is no spark at all comming from the coil its self. changed the coil again and still no change. any help please.

also the catilitic shows as fuel to rich could it be this?

please help

Share this post


Link to post
Share on other sites
 

hi there

i have a 1.25 fiesta 54 plate and have for a year now

the problem is my car is missfirring on cylinder 1 and 4, but i have had the coil pack changed plus the leads and the sparks but no change at all genuine ford parts to. there is no spark at all comming from the coil its self. changed the coil again and still no change. any help please.

also the catilitic shows as fuel to rich could it be this?

please help

anyone????????

Share this post


Link to post
Share on other sites
hi there

i have a 1.25 fiesta 54 plate and have for a year now

the problem is my car is missfirring on cylinder 1 and 4, but i have had the coil pack changed plus the leads and the sparks but no change at all genuine ford parts to. there is no spark at all comming from the coil its self. changed the coil again and still no change. any help please.

also the catilitic shows as fuel to rich could it be this?

please help

Sounds like your crank sensor could be failing?

Share this post


Link to post
Share on other sites

thanks yeah i though it might have something to do with a sensor.

i have some more info on it now when the engine is warm all 4 cylinders are firring but when cold there are only 2 firring, but if i hold the accelerator whilst cold all 4 cylinders are firring cheers.......

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0