Jump to content


Show
Photo

Diagnostic Test Returns Error?


  • Please log in to reply
1 reply to this topic

#1 GerBoyd

GerBoyd

    Newbie

  • Members via FB
  • Pip
  • 1 posts
  • Name: Gerry
  • Ford Model: Focus 1.6 Edge
  • Year: 2004
  • Location: WestLothian

Posted 25 May 2013 - 08:55 AM

Hi

 

The problem I have isn't with my car but my daughters. She drives a 52 plate Ka and the other day the engine light came on.  She managed to get it to mine and it is now with a garage just along from where I live.

 

Anyway, when the garage ran a diagnostic test it basically failed i.e. just returned an 'error' message as if it was reading nothing. The garage got hold of another testing kit from another garage in town, plugged it in and it also returned no data.

 

It left the garage scratching its head and they are basically doing a step by step manual check of the engine and anything else that could be causing the problem.

 

Why would the test fail? does this mean the ECU is screwed? I am no car mechanic but this seems an obvious area of concern - not even the garage could work out why this was happening.

 

Hope you can help.

 

:)



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 wase16ll

wase16ll

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,133 posts
  • Name: Tony
  • Ford Model: granada
  • Year: 1992
  • Location: Greater London

Posted 25 May 2013 - 10:48 AM

possibly an ecu problem, but  more likely a fuse/wiring issue

there are DLC testers that will instantly tell you if there is problem, though can also be checked with a volt meter




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users