Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


jon-v8

Mk2 Xenon Headlamp Retrofit

391 posts in this topic

Take a picture of your set up fella both the starter and the connectors there should be 4 wires

Share this post


Link to post
Share on other sites
 

I will do that for you. Btw thanks everyone for the help.

Sent from my HTC One_M8 using Ford OC mobile app

Share this post


Link to post
Share on other sites

GY-BK goes from ignition switch to Start lock relay and after relay coil to PCM (as a BK-RD)

Sent from my IdeaTab S6000-H using Ford OC mobile app

Share this post


Link to post
Share on other sites

And it's part of Front junction box as a PATS (engine immobilizer)

Sent from my IdeaTab S6000-H using Ford OC mobile app

Share this post


Link to post
Share on other sites

The pats is fine. The red light turns off.

Sent from my HTC One_M8 using Ford OC mobile app

Share this post


Link to post
Share on other sites

The wiring I have in the car currently is the dash is a rs 2009 loom so has all the optional extras etc. The body floor loom is the normal loom however looking at it and comparing it to others it has all the extras as I installed heated seats. But it's a pre face lift connecting to a facelift via c111 connector. Everything works except the front airbag sensor and car not starting. Might try using a multimeter at set point until I lose the crank volts.

Sent from my HTC One_M8 using Ford OC mobile app

Share this post


Link to post
Share on other sites

Ok, so you have check, is the relay functional. And is the GY wire ok. Grey wire goes straight to starter motor solenoid. Not for sure is it grey in starter.

Sent from my IdeaTab S6000-H using Ford OC mobile app

Share this post


Link to post
Share on other sites

Have you try reset PCM?

Sent from my IdeaTab S6000-H using Ford OC mobile app

Share this post


Link to post
Share on other sites

That wire goes to the relay I was told by Ford technical. There is no signal at the pin for the relay to engage. The signal is lost somewhere.

Sent from my HTC One_M8 using Ford OC mobile app

Share this post


Link to post
Share on other sites

So you have ignition it just doesn't crank? You haven't added any other rs parts have you? Just the loom? Rs was also push button start so if you haven't added the wires into the loom it could be missing the wire direct to the start relay to your connecter should be red from memory I'll look at mine tomorrow and upload some pics just to be clear as I had this problem too

Share this post


Link to post
Share on other sites

Yh ignition but no crank. I'm thinking that connector c111 isn't connecting properly but that might just be me trying to blame something.

Sent from my HTC One_M8 using Ford OC mobile app

Share this post


Link to post
Share on other sites

Little update, today i make some progress. taped cable mess, and check what goes where. pic related.

post-52548-0-73395700-1407941444_thumb.j

Share this post


Link to post
Share on other sites

So you have ignition it just doesn't crank? You haven't added any other rs parts have you? Just the loom? Rs was also push button start so if you haven't added the wires into the loom it could be missing the wire direct to the start relay to your connecter should be red from memory I'll look at mine tomorrow and upload some pics just to be clear as I had this problem too

I think this is exactly what it is, the rs loom has replaced what start the engine from key to push start except there is no push start

Sent from my GT-N7105 using Ford OC mobile app

Share this post


Link to post
Share on other sites

But there is a starter wire which when in crank send 12 volts down. So it's has to be something else. But I have brought a start button. What in going to do is put key in to the last position before crank and press button. If it works then all good if not I have to just make the new temp starter wire my new wire. Il be checking the wiring diagram to see if there is something else.

Sent from my HTC One_M8 using Ford OC mobile app

Share this post


Link to post
Share on other sites

I would have taken pics for you all to see but with the accident and a up I need to fix and sell I'm to busy for my pride and joy.

Sent from my HTC One_M8 using Ford OC mobile app

Share this post


Link to post
Share on other sites

The start button will not work mate that part comes from the keyless entry module so you'd need that and main body loom....and you'd have to modify your engine loom to make that extra push start connection.... And also program it all with elm config

I'd put the original loom back if your looking for a sell and just stick taking the wires in the rs loom that you need

Share this post


Link to post
Share on other sites

Project in this part has to ended, everything working, as far i've test on garage.

Share this post


Link to post
Share on other sites

Front sensor has faulty wires for some reason, so haven't calibrate yet.

Share this post


Link to post
Share on other sites

So you have basically done it. Mine is on stand still carnt find front sensor and I have a Vw up to fix.

Share this post


Link to post
Share on other sites

So you have basically done it. Mine is on stand still carnt find front sensor and I have a Vw up to fix.

Yes, have to check why fault code on front sensor, and order new D1S bulbs before yearly inspection by goverment (MOT maybe right word :) )

Share this post


Link to post
Share on other sites

I found some module. It says KV Antenna. It's under the armrest area. I don't have keyless go or start. Brought the centre console from eBay. I'm going to wrap it suede which should look nice. I'm also going to replace the body module at the same time.

Share this post


Link to post
Share on other sites

I've got an st loom for both dash and body. So I will swap it all over and hopefully it should start and all be working.

Share this post


Link to post
Share on other sites

I did a Honda S2000 start button mod on my last ST170, basically the button took the place of position 3 on the ignition switch which on the ST170 put power directly onto the starter motor. So mine used the low current start button to bring in a 30A relay for doing the starter motor bit, and I used a second relay as interlock off the engine running signal to DEATC unit so that if you pressed button with engine already running it wouldn't operate the starter.

Worked pretty much same as the mk1 Focus RS apart from the button being mounted in place of the power socket in the dash fascia.

Share this post


Link to post
Share on other sites

I have a Ford start button. Do you know how to mod it to work on a non keyless start?

Share this post


Link to post
Share on other sites

I've told you that one already mate and if you've bought a keyless entry loom you will need a keyless engine loom too otherwise the signals will not go from start button to the body control module (ecu I'm the boot) to the pcm. The pats will also not function as it's a completely different system. The keyless entry uses the body control module whereas the normal standard ignition you had uses the instrument cluster. Look at the wiring schematics given to us all by Pree and you'll get the idea. You'll need to change a couple of options with elm config and also add some additional keyless remotes so they can read by the pats...

Even though it seems these cars are built like lego you need to be aware that's it's not always a simple case of changing some wires and it will magically work . Change one and you need to change all - then program it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now